Forum Clubic

Accès PC impossible sur un réseau local : demande de mot de passe non spécifié

Bonjour,

J’aimerais relier mes deux PC via un réseau local. Leur disposition se fait comme suit : je possède un routeur Wifi qui me permet de me connecter à internet, mon PC est relié à ce routeur via un câble ethernet tandis que mon portable s’y connecte via le wifi.

Après avoir configuré tous les paramètres réseau (IP, pare-feu,…), je vois mes deux PC sur mon réseau “LAN” mais lorsque que je veux partager des données, je tombe chaque fois sur une demande de mot de passe, que je n’ai jamais spécifié !

La boite de dialogue est la suivante :
img89.imageshack.us…

Je ne sais vraiment pas quoi faire, j’ai pourtant suivi quelques instructions données sur d’autres forums, notamment en allant modifier le registre concernant la sécurité réseau : sans succès :frowning:

Donc je me tourne vers vous en guise d’ultime solution :smiley:

Merci d’avance.

dans la gestion des comptes utilisateurs defini un mot de passe invité sur le post concerné.

et donne celui-ci quand tu te connectes.

sinon efface la ligne nom d’utilisateur
tapes le nom de l’utilidateur du poste (l’autre)
et tapes son mot de passe

a+
Edité le 17/01/2008 à 20:30

Je ne peux pas définir de mot de passe pour le compte invité :@

Bonsoir,

As tu au moins partagé tes dossiers ?

@+

Evidemment :slight_smile:

L’autre pc a bien un nom d’utilisateur et mot de passe ?

tapes-les lors de la connexion sur ledit pc

a+

Bonjour,

Il faut créer un compte sur les deux postes, au même nom et avec un même mot de passe.

L’idéal étant d’utiliser le compte déjà existant (celui que tu utilises tous les jours).

Exemple :

Tu t’appelles Toto, tu as donc un compte toto sur le poste1. Le mot de passe est positionné à titiestenvacances.

Tu créés un compte “toto” sur le poste2 et tu lui définis le mot de passe titiestenvacances.

Et roule, il ne te demandera jamais de mot de passe :slight_smile:

AtY
Edité le 18/01/2008 à 11:15

Le problème ne vient pas de la redondance des compte utilisateurs.
Il faut que windows et ses partages soient paramétrés pour autoriser les connexions anonymes (tout_le_monde sur windows) soit en lecture, soit en lecture + ecriture.
Ce paramétrage diffère un peu selon la version de windows :
-Sur win XP ouvre un explorateur de fichiers, clique sur outils, options des dossiers et cherche l’option “activer le parttage de fichiers simple” Ensuite recrée ton fichier partagé.
-Sur Vista ouvre le centre de réseau et partages et desactive " partage protégé par mot de passe" ensuite lorsque tu crée ton partage dans la fenetre “choisir les utilisateurs pouvant accéder à votre dossier partagé” ajoute Tout le monde (ou bien un utilisateur précis) et défini son niveau d’utilisation (lecteur, collaborateur ou copropriétaire ce qui veut dire bien sur lecture ecriture et modification)

Mes indications fonctionnent bien sûr pour une utilisation simple, si tu veut sécuriser tes partages et ne les rendre accessibles qu’a certains utilisateurs, il faudra que tu laisse la securisation par mot de passe et créer des regles d’autorisations, mais vu que tu est en LAN chez toi, je pense avoir répondu à ta question

Merci pour tout :slight_smile:

J’arrive maintenant à accéder au portable avec le fixe mais pas l’inverse… Il me demande toujours ce satané mot de passe. Enfin soit, je sais transférer mes données, c’est l’essentiel ^^

Encore merci, même si je ne sais pas quelle manipulation a pu résoudre mon problème :smiley: