Forum Clubic

Accès non autorisé à mes dossiers [Résolu]

Bonjour à tous,

Après une reconfiguration totale de mon PC (remise des cartes graphique et son originales, etc.), avec changement de disque dur (remise du disque dur original de 15 Go pour remplacer le 80 Go que j’y avais installé à l’époque), j’ai installé le disque dur de 80 Go dans un rack en esclave afin de récupérer les données, mais certains de mes dossiers sont devenus inaccessibles : "accès refusé :non: "

Ce disque dur était partititionné de la manière suivante :

  • 15 Go pour Windows XP Pro ( C: )
  • 60 Go pour Mes Documents ( D: )

Dans la partition Windows XP, je ne peux plus lire les fichiers que j’avais placés sur le Bureau de mon nom d’utilisateur “TiboQorl” (en fait, tout le dossier présent dans “Documents and Seetings” nommé “TiboQorl” est devenu inaccessible !)
Dans la partition Mes Documents, j’ai perdu l’accès seulement à certains dossiers : “Mes Téléchargements” et “Mes Textes” entre autres…

Les deux partitions étaient en NTFS.

Les dossiers bloqués contiennent mon CV, mes mots de passes de la plupart des sites où je suis allé (et chaque site à un mot de passe différent dont je ne me souviens, bien sûr, plus !), ainsi que des tas de fichiers importants (mes comptes, etc.) :sweet:

Il me faut à tout prix les récupérer, mais lorsque je remets le DD de 80 Go en master, il m’est indiqué dès le démarrage que le Windows installé dessus n’est pas compatible avec la configuration actuelle ! (Or, je ne possède plus les cartes que j’avais acheté après…)

Merci d’avance à ceux qui sauront me débloquer, car là, je deviens fou ! :pt1cable:

Thibault

il faut que deviennes "prriétaire" de tes fichiers/dossiers en cliquant sur partage et securité (gpedit si xp home --inclus dans xp pro) puis tu pourras y accéder
@+

Quand je fais clic droit dessus et que je vais dans partage et/ou sécurité, ça me dit qu’il faut que je sois le propriétaire pour changer ça ! Or je ne peux plus (et ne pourrais plus) l’être !

Je me demande vraiment si cette fois ci il y a un moyen de s’en sortir :??:

Il te faut un compte avec des droits administrateurs, et que tu désactives le partage simple dans le options des dossiers.

Là tu pourra faire un clic droit sur les dossiers, onglet sécurité, paramètres avancés, onglet propriétaire, choisirs "administrateurs", cocher remplacer…, et valider ! :wink:

Bienvenu dans la sécurité NTFS ! :smiley:

Dans l’explorteur>>Options des dossiers
Décoche ’ autoriser le partage simple des dossiers’ et valide
puis refais la manip

Salut,

Consulte cette page Microsoft:
“COMMENT FAIRE : S’approprier un fichier ou un dossier dans Windows XP”
http://support.microsoft.com/?id=308421

Ça devrait pouvoir t’aider

Pour avoir l’ onlet Sécurité:- XP Pro :
Explorateur : outils / options des fichiers / affichage ; décocher “Utiliser le partage de fichiers simple”.

  • XP Familial:
    Démarrer le PC en mode sans echec (tapoter la touche F8 au démarrage, après les écrans BIOS) ,puis ouvrir une session ‘Administrateur’, puis faire comme pour XP Pro

Grilled :stuck_out_tongue:

mais au moins , tu as des soluces ( qui reviennent toutes au même d’ailleurs :smiley: )

Merci pour vos réponses.

Ce soir mon amie devrait passer avec un portable (sous XP Home), je brancherai le DD en externe et tenterai les manip’ que vous m’avez donnés puis vous tiendrai au courant.

Merci encore

Bon en fait le boitier externe fonctionne en USB 1 (sur l’ancien PC) donc je peux le lire.

Je ne suis pas un pro des réseaux et partages (surtout sous Windows XP où la tâche est devenue bien difficile à mon goût) et ai donc pas mal de difficultés à comprendre son fonctionnement.

Quelle joie donc de pouvoir toujours compter sur les forumeurs de Clubic !

Voici donc ce que j’ai dû faire (si ça peut servir à d’autres utilisateurs de XP Pro) :

  • Dans l’explorateur Windows : Outils > Options des dossiers puis onglet “Affichage” puis déselection de “Utiliser le partage de fichiers simple” (tout en bas) comme l’a di Mike (ce que j’avais déjà fait précédemment pour d’autres raisons)
  • Clic droit > Propriétés sur le dossier auquel je n’avais plus accès puis onglet “Sécurité”, là un message d’erreur apparait, je clique sur [OK]
  • Puis clic sur [Paramètres avancés] et onglet "Propriétaire"
  • Ensuite je choisi mon nom d’utilisateur, et sélectionne “remplacer le proprietaire des sous-conteneurs de ce dossier” puis clique sur [Appliquer] et sur [Oui]

Et c’est gagné !

MERCI A TOUS !!!

Vous me sauvez vraiment de plusieurs heures (voire de journées) entières de travail !