Forum Clubic

Accés local seulement LIVEBOX

Bonjour,
J’ai un ordinateur portable sous vista, je navigue d’habitude avec mozilla firefox.

Avant mon départ en vacance mon ordi se conectait parafaitement a ma LIVEBOX je me suis connecté avec un autre modem dans un pays a l’étranger. A mon retour j’essaie de me conecter sur ma Livebox cele ne marche pas la conection est Local seulement. Et je suis sur que la conection marche car deux autres ordi sont branchés en wifi sur la mm livebox.

J’ai donc réinstalé la conection , toujours le meme résultat : accès local seulement .

J’ai donc essaié cette technique :

en cliquant sur les 2 ptits ecrans de la barre de notification , puis en cliquant sur centre reseau et partage
ensuite cliquer sur “voir le statu” dans la fenetre ki s’ouvre
cliquer sur proprieté dans la nvles fenetre…
double cliquer sur “protocol internet version 4”
entrer une adrresse IP du type 192.168.1.X
masque de sous reseau 255.255.255.0
passerelle par defaut ( mettre l’adresse IP de ta live box) généralement 192.168.1.1 OU 192.168.1.0
DNS primaire (également l’adrresse de ta live BOX)
laisser vide la DNS secondaire
cliquer sur OK puis reessaye la conection…

Et lorsque je valide cette modification, le fenetre : “Propriétés de connexion réseau sans fil” se bloque automatiquement affichant le message : 'Ne répond pas’pouvez vous m’aidez svp,

t’as essayé avec les config automatiques ? (DHCP)

J’ai essayé mais le probleme principal c ke la fenetre se bloque : lorsque je valide cette modification, le fenetre : “Propriétés de connexion réseau sans fil” se bloque automatiquement affichant le message : ‘Ne répond pas’

Salut,

juste une question bête, ta carte sans fil est bien activée?


sinon essaie de faire cette manip pour voir s'il y a une ip qui t'es attribué : tu appuies sur touches windows+r/ tu tapes cmd ensuite a l'invite tu tapes ipconfig /all et dis nous ce que tu as comme paramètre pour ta carte sans fil...

Bonjour;

J’ai fait ta manip et une fenetre apparait et disparait instentanément j’ai donc fait une impression d’écran et voila ce que sa me donne :

Suffixe DNS propre a la connexion:

Addresse IpV6 de liaison locale : fe80::e8b1:d061:f786:7eac%11

Addresse Ipv4 : 192.168.0.1

J’ai oublié de vous précisez que j’ai deux autres ordi branché en wifi :

Un fixe : xp familial
Un portable : xp familial aussi