Forum Clubic

Accès internet wifi mais pas au routeur

Salut,

J’ai un routeur wifi DLINK 524, un portable et un iphone.
J’avais “bien” configuré et sécurisé mon wifi et je pouvais accéder à internet et à ma page de config du routeur en wifi.
J’ai acheté un iphone que je n’ai jamais reussi à connecter à mon wifi perso sauf en enlevant tout type de sécurité alors qu’il se connecte très bien à n’importe quel autre réseau sécurisé ou non ailleurs.
J’ai trafiqué plein de paramètres sur mon routeur que j’ai du ré-initialiser car plus rien ne marchait et le PC était très lent.
J’ai donc eu à nouveau le basique dlink non-sécurisé, mon PC l’a détecté et la connexion internet fonctionnait.
Cependant comme je n’arrivais plus à accéder via wifi à ma console d’admin du routeur pour remettre la sécurité, je me suis connectée via ehternet et j’ai pu remettre la sécurité. (je suis en WPA2)

PB: je n’accède toujours pas à la console du routeur via le wifi
dans les paramètres réseau de mon PC, l’adresse IP (je suppose du routeur) n’est plus en 192. mais en 88. “derrère un firewall”. Et mon masque de sous réseau n’est plus 255.255.255.0 mais fini en 254.0 “attribué par server DHCP”. Et je n’arrive pas à remettre les valeurs initiales: pourquoi?
bien évidemment, ce $£¨!@#* d’ihpone ne marche toujours pas chez moi

J’ai passé des heures sur internet, mais je n’ai rien trouvé de plus, car dans tous les posts que j’ai vu, quand les gens n’accèdent pas à la console d’admin du routeur, ils n’ont pas non plus internet: mais moi oui!!!
C’est grave docteur?

Merci d’avance pour vos réponses

salut,
reconnecte toi en filaire, peut être qu’il y a une fonction a activé afin d’avoir l’administration via le wifi. Les anciens linksys avaient cette possibilité

salut,

ok j’essaierai ce soir mais la première fois je n’ai pas souvenir d’avoir activé une fonction particulière.
il a un menu où tu peux autoriser un ordi via son IP avec user/pwd pour administrer à distance, mais cette fonction a toujours été désactivée.

merci
A+

Hello,

Voici les dernières news, j’ai maintenant 3 pbs :frowning:

  1. je n’ai rien dans l’interface de mon routeur qui me permette de dire que la console d’admin soit accessible via WiFi, donc je dois tout le temps me connecter en ethernet (c’est un peu lourd…)

  2. j’ai (re)testé la sécurité WEP avec une clé sur 10 char: cette fois mon iphone se connecte bien au WiFi mais je n’arrive pas à aller sur internet. Par exemple quand j’ouvre safari j’ai le message: impossible de se connecter au server. Quand je vérifie les IP des paramètres de la connecion WiFi de l’iphone, tout est bon.
    –> Quelqu’un a une idée?

  3. j’ai ré-initialisé le routeur, re-configuré avec la clé WPA2, et maintenant, je n’ai plus que 2 laptop sur 3 qui ont accès à internet, bien qu’ils se connectent tous correctemement via le WiFi avec la clé. Le PC#3 me dit “impossible de resoudre le nom” ou qqch comme ça, ça me fait penser à un pb de DNS, mais comment savoir?

Pour résumé:
J’ai testé en enlevant toute sécurité, j’ai PC#1, PC#3 et ihpone qui se connectent au Wifi ET à internet, mais PC#2 se connecte au wifi mais pas à internet(pas de message, juste il pense…)!??
Avec sécurité WEP, PC#1, PC2# et PC#3 se connectent au Wifi ET à internet, mais l’iphone pas à internet bien que correctement connecté au wifi
Avec sécurité WPA2, PC#1 et PC2# se connectent au Wifi ET à internet, PC#3 se connecte au wifi mais pas à internet (erreur dns?) et l’iphone se connecte à rien!

Grrrrr…
Merci d’avance pour votre aide!!!
A+

SAlut,

effectivement j’ai regardé l’interface de ton routeur, il n’y a rien en ce qui concerne l’administration à distance.

Au niveau du serveur DHCP il n’y a pas de restriction comme par exemple une plage IP qui accepte que trois IP par exemple?

Au niveau de tes pc’s et Iphone, tout est paramétré en automatique (adresse IP, et dns)?

Hello

je me permets de m’incruster dans la convo…

Si je comprends bien ta configuration tu as ceci:

Internet—D-Link–(wifi)–PC1/PC2/PC3/iPhone

Si tu fais un ipconfig sur les PCs que vois tu comme IP, masque et passerelle ?
Tu devrais voir IP en 192.168.X.Y, masque 255.255.255.0 et passerelle 192.168.X.Z

Si pour la passerelle tu vois une IP publique (du type 88.A.B.C, par exemple) cela signifie que ton D-Link est en mode bridge et non pas router.
Tu devrais bien vérifier qu’il est en mode router (la cas échéant activer cette fonction) et t’assurer que les PCs reçoivent bien des IP privlées 192.168.X.Y
Vérifie que la fonction DHCP du router est activée correctement et supporte plus de 4 adreses (ça peut paraître bête mais beaucoup de routers acceptent 2 IPs par défaut en DHCP)
à la suite de quoi active le wifi en modalité mixte (ou quoi que ce soit de semblable et qui active tous les protocols wifi (au moins 802.11, 802.11b et 802.11g), laisse le SSID visible et n’active pas de WEP
Si tous les PCs et l’iPhone arrivent à obtenir une IP et à surfer sur le net )vérifie aussi que tu peux accéder à la page web du router en utilisant ou (certains routers acceptent que des connections en https par wifi)) alors passe à l’étape suivante
Configure le WEP avec un mot de passe 123456 vérifie à nouveau la connectivité, si sa passe bien tu peux aller à la dernière étape:
Configure le WPA2 et teste la connectivité des PCs et iPhone (l’iPhone doit l’accepter car le mien fonctionne sur mon réseau en WPA2)

Une fois le tout configuré et fonctionnel tu peux cacher le SSID (optionnel) et réduire le nombre de protocoles WiFi (par exemple seul le 802.11g, mais attention si tu n’actives que le 802.11a ou 802.11n ton iPhone ne va pas reconnaitre les signaux et ne va plus pouvoir se connecter; ceci est aussi une manip optionnelle)

En ce qui concerne l’administration à distance, elle ne concerne que l’administration du router depuis le port connecté à internet (fortement déconseillé aux utilisateurs non experts)

Le problème le plus commun avec WEP et surtout WPA est une faute dans le mot de passe (surtout sur l’iPhone)
Edité le 31/03/2010 à 14:37

Hello,

Merci pour vos posts.
Je rentre de vacances alors je vais essayer tout ça ce soir.

Merci!!
A+

Re-hello,

Alors voici les résultats:

  • oui Raven-CH c’est bien ma config
  • oui j’ai des IP publiques en 80
    IP: 83.68.A.B
    Masque de sous-réseau: 255.255.254.0
    Passerelle: 83.68.A.C

J’ai cherché sur le routeur un menu pour changer de bridge à routeur. Je n’ai rien trouvé sauf “wireless mode: mixte ou G mode”, il est coché à mixte, mais je ne sais pas ce que ça signifie.

Tu sais où je dois chercher?

Pour le DHCP c ok, j’ai un range de 99 (100 à 199).

Merci!
A+

Quand tu vas dans “WAN” quelle est la case cochée stp?

Salut,

J’ai laissé l’option par défaut: “Obtenir une IP automatiquement du provider” ou un truc comme ça.

Merci

Essai de te mettre en PPPOE, il me semble que tu vas devoir mettre login et mdp de ton fournisseur d’accès internet (je m’en rappelle plus précisemment) t’a fourni.