Forum Clubic

Accès internet WIFI lent (dns), refroidissement et divers

Bonjour,

Je me suis offert un Dell XPS M1530 cet été, j’ai enfin trouvé le temps de m’installer Linux Debian en testing.

Installation royale, agréablement surpris de mettre en place le wifi en même pas 2 minutes ^^

Néanmoins, tout ne fonctionne pas comme je le souhaite:

J’ai un soucis DNS que je n’arrive pas à régler, ma connexion est super lente lors de la 1ère transaction avec un site (1ère connexion quoi), après c’est correct. J’avais incriminé mon browser au début, mais les pings réagissent de la même façon:

  • je ping www.google.fr -> il se passe 5 secondes sans que rien ne bouge, puis 1er résultat avec des temps de réponse corrects (mise en doute sur la résolution dns)
  • je ping directement l’ip de google -> réponse immédiate (confirmation que c’est le dns qui merde)
    Je suis derrière une livebox en wifi, le fichier resolv.conf a la box comme serveur dns, je n’ai pas ce problème sous Vista.

Autre interrogation, c’est sur le refroidissement du laptop, je constate que les ventilateurs tournent en permanence, alors que sous vista ils démarrent toutes les 5,6 minutes pendant 1 minutes. Y a t’il des réglages possibles ?

Dans le wiki de debian sur mon laptop: wiki.debian.org…
Est soulevé le problème des têtes d’écriture de disque avec le Load_Cycle_Count qui atteint des valeurs alarmantes. Ce problème est il réglé dans les versions actuelles ? J’ai voulu vérifier ces valeurs avec la commande

Mais elle ne renvoie rien, sans le grep je constate que l’id 193, correspondant au load_cycle_count, n’est pas renseigné. Les autres valeurs:

Quelquechose cloche, j’avoue que c’est assez oscur pour moi.

Merci d’avance.

:jap:
Edité le 23/11/2008 à 11:30

Salut,

Essaie avec d’autre dns : 208.67.222.220 et 208.67.222.222 (OpenDNS.com)

Pour ce qui est des ventilateurs, peut être qu’il te manque les paquets de gestion ACPI :

# apt-get install acpi acpid acpi-support acpi-support-base apmd

Pour tes adresses DNS, ça marche nettement mieux en effet, mais comme je suis en dhcp, le fichier resolv.conf est écrasé à chaque acquisition d’adresse…

Pour le refroidissement, ces paquets sont déjà tous installés (j’avais coché l’option laptop lors de la net install).
C’est cette histoire de têtes de disque dur qui me fait surtout peur.

Merci en tout cas pour ton aide.