Forum Clubic

Accès internet avec un adaptateur CPL USB

Bonjour,

Ça fait près de 2 jours que j’essaie de faire fonctionner mes adaptateurs CPL Celektron CMM USB. J’arrive à faire fonctionner une connexion local, mais l’accès à internet est impossible. les PCs peuvent se voir entre-eux, s’envoyer des fichiers mais le PC2 ne peut pas accéder à internet!

Le PC1 contient plusieurs connexion :

  • Connexion au réseau local l(ETHERNET)
  • Connexion sans fil (WI-FI)
  • Adaptateur CPL Celektron CMM (USB)

et le PC2 ne contient qu’un “Adaptateur CPL Celektron CMM (USB).”

La connexion local et sans fil sur PC1 sont configuré pour avoir une IP automatiquement de la Freebox. Mais j’ai configurer les adaptateurs CPL comme dans le guide d’utilisation, ce qui donne :

Le PC1 peut très bien accéder à internet grâce à la connexion ETHERNET et Wi-Fi, mais le PC2 ne peut pas y accéder avec l’adaptateur CPL.

Donc, je voudrais savoir comment faire pour “partager” la connexion internet du PC1 au PC2 avec l’adaptateur CPL USB ?

Merci de m’aider

Lien du manuel au format PDF
Edité le 29/12/2007 à 15:46

mets les ip et dns en Auto

a+

Même en mettant les IP et DNS de chaque adaptateurs CPL en automatique, cela ne fonctionne pas ! Le réseau local est fonctionnel, mais pas l’accès à internet avec le PS2 :frowning:

Merci quand même…

le partage internet quand tu as creé le réseau local (meme nom de groupe de travail) à bien ete validé?

a+

Oui, mais maintenant, je n’ai plus accès au réseau local ni à internet avec le PC2

Reprends mon post précedent
et tout en auto et cree un groupe de travail identique sur tous les poste (evite le Workgroup)
et n’oublie pas de valider, le partage de connection internet

a+

1 - J’ai configurer tout les adaptateurs réseaux de façon qu’ils aient une IP automatique
2 - J’ai mis le même groupe de travail sur les 2 PCs

Après avoir fait ceci, Windows (XP) me signale que la connectivité de l’adaptateur CPL est limité sur les 2 PCs. Il n’y a plus de réseau local n’y d’accès à internet. L’accès internet est fonctionnelle que sur le PC 1.

Par contre, si je met la configuration décrite dans le manuel, la connexion local fonctionne très bien, mais pas la connexion à internet !

Merci de m’aider

Sujet résolu !!!

Solution :

1 - Désactiver le DHCP dans la configuration routeur de la Freebox
2 - Faire un pont entre “Connexion au réseau local” et “Adaptateur CPL Elektron CMM (USB)”
4 - Configurer comme ceci :

Chaque PC doivent avec le même groupe de travail (DOMICILE par exemple). Le partage de la connexion internet n’a pas été nécessaire, le pont suffisait !!!

Après avoir fait ceci, les deux ordinateurs ont une connexion local et internet fonctionnel, le rapidité de la connexion sur le PC2 est excellent !

Voici le post qui m’a beaucoup aider -> www.clubic.com…

Merci quand même (surtout vyger)

++

bonsoir Jean-Lux…je vois que tues un as! je vais essayer…
j’explique mon problème : je suis le pépé et mon fils à 5mètres avec un routeur D-LINK et moi une clé wifi usb D-LINK je capte avec un signal 4 sur 5 …mais impossible de se connecter à internet…
mon petit fils est à 15mètres avec un routeur netgeard…lui je capte avec un signal 2 (vu la distance et là j’ouvre internet mais super lent …peut tu me dire ou est l’erreur avec ma connexion de mon fils avec son D-LINK ?
si jamais tu me vois essai de prendre 5 mn. et tu pourrais peut-être m’aider
merci d’avance pépé michel (vyger ma un peut aider mais c’était trop compliqué et vague pour moi…
bonnes fêtes