Forum Clubic

Accès FTP & VNC du boulot

Bonjour à tous,

Voilà j’expose mon problème. Je boss dans un service info, et je suis admin des stations (pas important mais bon !)

Et j’aimerais accéder dans un premier temps au FTP qui tourne chez moi.
(Bien sûr l’accès fonctionne partout en dehors de mon boulot, le routeur est parfaitement configuré ainsi que le firewall local)

Pareil pour VNC, routeur OK !

Alors lorsque je me connecte via mon client FTP du boulot, le nom du serveur apparait et c’est tout. Ensuite le message inactivité détecté apparait / impossible de se connecter au server.
A en voir les logs de mon serveur, l’authentification ne s’effectue pas. (J’ai bien sûr essayé depuis plusieurs comptes de mon boulot)

J’ai donc essayé de me connecter sur un FTP public (DLink et Free) aucun souci, super rapide, pas de problème d’accès.

Pour info je passe à travers un proxy sur le port 8080 biens paramétrés sous mon client FTP.

J’avoue ne pas comprendre pourquoi la connexion échoue.

Deuxième soucis VNC.
Sur la même machine je dispose d’un serveur Ultr@VNC, testé sur les ports 80 et 443, pas moyen d’effectuer la connexion depuis le boulot. Comment est-ce possible que la connexion échoue sur des ports ouverts dans ma boîte ??
Bien sûr la connexion VNC fonctionne partout en dehors de mon taf.

Si quelqu’un à une idée, je suis vraiment preneur, car je n’ai pas envie de contacter mon admin Notes (qui gère le proxy & pare-feu), car ce n’est pas vraiment le pote de mon responsable technique avec qui je travail

Merci d’avance

quel est le logiciel utilisé pour le serveur fTP ?

et quel mode d’autentification utilises-tu ? as-tu mis un cryptage (SSL/TSL etc) ?

Oups désolé, j’ai oublié de préciser :
Serveur BulletProf V2.4.0.31
Pas de TLS sur ce serveur.
Et je n’utilise pas le mode passif. (mais j’ai quand même testé)

pour vnc: t’es sur que les ports 80 et 443 sont ouverts pour tout le réseaux à ton boulot, il ne serait pas plutot ouvert que pour le proxy ?

pour tester: ‘telnet <@tonpcperso> <num_port>’ depuis ton pc du boulot, si ca se connecte c’est que c ouvert sinon non :wink:

flow1 > Euh pour Telnet je ne vois pas trop le raport ?!?
Mais effectivement tu dois avoir raison, les ports sont surrement que ouverts pour le Proxy.
Comment contourner ce problème ?
Si seulement j’avais la possibilité de spécifié une adresse proxy dans les param de VNC…

Pour le FTP, pas de piste ??
J’ai changé de serveur, et je suis passé sous Gene6FTP mode passif

Meme problème !
Inactivité detecté blablabla… :frowning: