Forum Clubic

Accès à distance

Bonjour,

Je rencontre un petit problème avec la vidéosurveillance de ma société.

Je dispsoe de 3 caméras reliées à un enregistreur numérique, lui même relié à une LiveBox Pro. Ce système permet, à distance, de pouvoir consulter les images en direct des différentes caméras depuis n’importe quel ordinateur, en entrant une adresse du type : 80.xxx.xxx.xxx:xx… (IP fixe avec n° du port)

Le système fonctionne parfaitement sur des PC équipés de Windows XP, et reliés par ADSL à Orange ou Neuf-Cegetel.

Cependant, à mon domicile, équipé avec Windows Vista et Free, impossible de consulter les images. Je note l’adresse, la page commence à s’ouvrir, je rentre le nom d’utilisateur et le mot de passe, et puis plus rien. La vidéo ne s’affiche pas, le site n’apparait pas.

J’ai à peu près tout essayé : Activer tous les controles ActiveX, désactiver le firewall (materiel et logiciel), changé de navigateur, rien n’y fait…

On m’a dit que cela pouvait venir de Free qui “bloque” certaines transmissions… Possible ?

Auriez vous une idée, je ne comprends pas trop ou est le problème, vu que ca fonctionne sur d’autres postes reliés à d’autres FAI.

Bonjour,

As tu fait le nécessaire au sein de ta société pour autoriser les connexions entrantes ? j’entends par là qu’il faut “ouvrir” des ports et les rediriger vers ton enregistreur numérique.

Admettons que l’adresse IP de ton enregistreur numérique soit 192.168.0.13 et que le service soit consultable sur le port 6215 (ceci est un exemple). Il faut, sur ta livebox Pro, rediriger toutes les connexions arrivant sur le port 6215 (sur la patte “internet”) pour les acheminer sur la machine 192.168.0.13, sur le port 6215. Sans cette configuration, tu ne pourras pas visualiser les flux vidéos depuis une machine extérieure à ton réseau local d’entreprise. Il faut, bien entendu, que cette adresse IP (celle de ton enregistreur numérique) soit fixe afin que cette “redirection” soit fonctionnelle dans le temps.

Ne connaissant pas la livebox, je ne saurai pas t’orienter dans sa configuration.

AtY

Au niveau de la société tout a été fait. D’ailleurs, comme je l’ai précisé dans mon 1er message, j’ai déjà testé sur plusieurs machines exterieures et ca marche sans probleme… Par contre, avec mon PC domicile, et free, je n’y arrive pas et je ne comprends pas pourquoi…

Personne n’a une petite idée ?

Salut,
as tu essayé avec un autre navigateur? Est il possible que pour cet accès il faille que le système java soit installé?

j’ai bien essayé avec un autre navigateur (firefox) et aussi sur un autre pc équipé de xp… Rien à faire, ca ne fonctionne pas… Est il possible qu’un paramétrage de la freebox résolve ça ?

Je t’ai demandé pour java car par exemple tighvnc pour la prise à distance à partir d’un navigateur web il faut imperativement le Java.
Je ne vois pas pourquoi ta Box filtrerais ou un paramètre particulier à changer.

Depuis hier je me suis remis dessus, et impossible de faire marcher ça chez moi. J’ai tenté avec mes deux PC (un sous Vista, l’autre sous XP), en shuntant le routeur et en me branchant en direct sur la Freebox : rien à faire, l’interface Web n’apparait pas.

En fait, lorsque je tape l’IP, une fenetre apparait me demandant le nom d’utilisateur et le mot de passe (jusque là, normal), je rentre ça, la page commence à se charger et m’affiche un titre de page (en haut à droite) et c’est tout. Normalement, un menu devrait se charger, avec une interface vidéo, mais là, rien.

Je le repete, on a déjà testé sur d’autres postes avec d’autres FAI (Orange, Neuf) sans aucun souci. Je suis allé voir dans mon compte Free, je ne vois pas ce que je pourrais changer. Ma freebox V5 n’a pas le Wifi activé, ni le mode routeur (puisque j’ai un routeur linksys)… Bref, je ne vois pas trop comment faire…

Vraiment étrange…:confused: , j’avoue que je ne vois pas ou cela bloque. Tu ne connaitrais pas qqun qui est sous free afin de voir s’il a le même problème que toi?
Au niveau de la société, y a pas de filtrage particulier?

au niveau de la société, non rien de particulier… tout a été paramétré sur la livebox… On a déjà fait des tests sur pas mal de postes et ca marche toujours… Juste chez moi que ca bloque…

Comme tu le dis, je vais maintenant essayer de tester chez un autre abonné Free… :frowning:

Je viens de tester chez un autre utilisateur Free avec son PC… exactement le même problème ! Donc Free bloque quelque chose à un niveau, mais quoi…:frowning:

Est ce que tu crois que cela peut provenir d’un problème de DNS? en passant la dns d’Open DNS peut être que cela arrangera ton problème… a essayer

Salut,

Peux tu installer puis lancer wireShark, tenter une connection au serveur vidéo et nous envoyer les traces?
Juste pour vérifier que les paquets vidéos arrive bien à ton PC (Bon je viens de penser que tout se fait en web, mais bon ça ne mange pas de pain…).

GreeG

Merci pour votre aide.

Pour OpenDNS, déjà essayé, et ca ne change rien…

Pour WireShark, j’ai voulu le telechargé mais le site a l’air super lent… Je vais reessayer ca ce soir…

En fait ce qui me gene le plus c’est de ne pas comprendre le probleme… Moi qui voulais installer une videosurveillance pour ma maison, c’est pas gagné… Si je ne peux pas aller vérifier les images en étant connecté sur Free… :frowning: