Forum Clubic

Accents remplacer par symboles bizards

Bonjour,

Alors j’ai un petit problème, j’ai ajouter un programme qui se nomme “cutenews”, à une page .php, et quand je fais des news avec ce programme, et bien mes accents sur les lettres sont remplacés par des symboles bizards :smiley:

Aider moi svp, merci

Et donc? Tu as des “?” au lieu des accents, etc? Si oui, c’est que tu as mal configuré Cutenews (manque de pot, je connais pas et donc non je ne sais pas comment le configurer, même s’il y a un site expliquant tout cela), pour lire ou afficher l’utf-8.

Ouai par des ?? + losanges

Alors comment configurer Cutenews pour lire ou afficher l’urf-8, please

Merci :smiley:
Edité le 13/08/2008 à 19:58

C’est bien de me lire.

C’est mieux de bien me lire: “manque de pot, je connais pas et donc non je ne sais pas comment le configurer, même s’il y a un site expliquant tout cela”

Selon google (30 sec de recherche) www.google.fr…

Remplacer le charset de tes pages:

Sans-Nom : je sais que tu ne sais pas comment résoudre mon pb.

Ma phrase : " Alors comment configurer Cutenews pour lire ou afficher l’urf-8, please " ; ne t’étais pas destiné, mais destiné aux autres personnes qui regarderons mon message. :smiley:

J’ai remplacer “” PAR “”" “”" dans ma page web des news géré par cutenews, et sa marche niquel.

MERCI A ++
Edité le 14/08/2008 à 18:40

Si cela fonctionne avec « »c’est parce qu’il y a désormais corrélation entre l’encodage de ton fichier (défini par/dans CuteNews) et celui qu’utilise ton navigateur Internet pour lire ton code HTML (indiqué par cette balise “”).
Note cependant que maintenant, ton site est en ISO-8859-1 et non pas en UTF-8.