Forum Clubic

[abandonné] Gaim guifications ubuntu 6.06 amd64

Bonsoir bonsoir

Je cherche actuellement le paquet gaim guification pour amd 64, pour gaim 2.
J’ai trouvé un paquet : gaim-guifications_2.13~beta4-1_amd64.deb

MAIS une dépendance n’est pas satisfaite : libatk1.0-0

Pourtant il me semble que cette lib est déjà présente, est t’il possible de orcer l’installation si besoin est ?

telecharge libatk avec synaptique

elle est installée, mais toujours le même problème

tu as installé tout ce qui se rapporte a libatk ? parce que moi j’en avais 5 ou 6 et je les ai tous installé et plus aucun probleme…

tout est installé, toujours le même problème

sinon pour forcer une installation il faut mettre l’option -f

Voila le détails de la console :

fabrice@luigifab:~$ sudo dpkg -i /home/fabrice/Desktop/gaim-guifications_2.13~be ta4-1_amd64.deb
Sélection du paquet gaim-guifications précédemment désélectionné.
(Lecture de la base de données... 59477 fichiers et répertoires déjà installés.)
Dépaquetage de gaim-guifications (à partir de .../gaim-guifications_2.13~beta4-1_amd64.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de gaim-guifications :
 gaim-guifications dépend de libatk1.0-0 (>= 1.12.2); cependant :
  La version de libatk1.0-0 sur le système est 1.11.4-0ubuntu1.
 gaim-guifications dépend de libcairo2 (>= 1.2.4); cependant :
  La version de libcairo2 sur le système est 1.0.4-0ubuntu1.
 gaim-guifications dépend de libfontconfig1 (>= 2.4.0); cependant :
  La version de libfontconfig1 sur le système est 2.3.2-1.1ubuntu12.
 gaim-guifications dépend de libglib2.0-0 (>= 2.12.0); cependant :
  La version de libglib2.0-0 sur le système est 2.10.3-0ubuntu1.
 gaim-guifications dépend de libpango1.0-0 (>= 1.14.7); cependant :
  La version de libpango1.0-0 sur le système est 1.12.3-0ubuntu3.
 gaim-guifications dépend de libxfixes3 (>= 1:4.0.1); cependant :
  La version de libxfixes3 sur le système est 1:3.0.1.2-0ubuntu3.
 gaim-guifications dépend de gaim (>= 1:2.0); cependant :
  La version de gaim sur le système est 1:1.9.99.is.2.0.0+beta3-1ubuntu1.
dpkg : erreur de traitement de gaim-guifications (--install) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 gaim-guifications

xerxesis : tu as quelle version de gaim guification pour amd64 ?

baah le probleme c’est que je ne l’ai plus sinonj’aurais essayé de te donner toutes les dépendances dont il a besoin mais moi c’était pour un systeme en 32bit

sudo apt-get install gaim-guifications ne fonctionne pas ?

Non justement.
Merci quand même, mais je viens de mettre ubuntu 6.10 i386

Ça aurait été bien de savoir pourquoi… si c’est un bug il faut le signaler.
Tu as noté l’erreur ? et en x86 ça fonctionne normalement ?

Oui en x86 sa fonctionne normalement.
Mais ubuntu 6.06 n’intègre pas gaim beta 2 par défaut.

Je suis aller dans la doc pour récupérer le dépot de gaim 2 beta. Ensuite j’ai télécharger le paquet gaim guifications car je le trouve nul part dans les dépots

Gaim guifications est effectivement disponible dans les dépots officiels, mais pas pour gaim 2.

guifications est dans les dépôts dapper mais est compatible avec gaim 1.5 (version dans les dépôts dapper) pas avec gaim 2. C’est donc normal que la paquet ne marche pas si tu avais installé gaim 2.
Dans edgy, les dépôts officiels ont gaim 2 et la version de guifications compatible avec gaim 2 :slight_smile: