Forum Clubic

A8Nsli deluxe et vista

bonjour
apres avoir teste les versions RC1 puis 2, j’ai tente a nouveau la version finale de vista, mais j’ai toujours le meme probleme.
ma cm (asus A8Nsli deluxe) n’est pas entierement reconnue, notamment le raid.
impossible de trouver des driver certifiee vista pour cette carte mere.
elle est portant tres repandue et je ne trouve pas d’aoutres post comme le miens, donc je ne sais pas si je ne fais pas une boulette quelque part.
je precise driver recherche par connexion internet et sur le site officiel d’asus.
auriez vous des solutions, parceque je voudrai reellement essayer cette version de windows.
merci

tu as regardé sur le site de nvidia ? (chipset nForce4)

merci de ta reponse le poilu
a dire vrai non je n’avais pas regarder sur le site de nvidia
je viens de le faire mais pas de driver pour vista…
je dit “…zut”
merci tout de meme

Bah et ça:

http://fr.nzone.com/object/nzone_downloads…x86_rc1_fr.html

c’est de l’ozone peut-etre ? :ane:

:lol:

p…n, ses jeunes,il faut tout leurs amener sur un plateau

1000 merci
effectivement je n’ai pas du tout penser aux betas…
j’ai le z.z. qui durçit a l’idee de l’installer…
encore une fois merci

J’ai installé la version commerciale Vista Business FR sur une machine virtuelle pour tester avant de l’installer sur ma machine et ça marche très bien. Je vais certainement faire une installation sur mon pc d’ici peu. J’ai une ASUS A8N SLI-Deluxe également et j’utilise le RAID de la carte mère. Je vais installer mon OS sur une partition en RAID 0 seulement s’il est pas reconnu par Vista je sais pas trop comment faire. J’ai dû intégrer mes drivers sur le CD d’XP la première fois que j’ai utilisé le RAID sinon ça ne marchait pas.
Je suis donc intéressé de savoir comment vous avez fait pour installer Vista sur un RAID 0 avec les drivers en question vu qu’ils disent qu’il faut les installer manuellement dans le gestionnaire de périphériques ce qui implique un système déjà installé… :pt1cable:

:: RIP ::

Hummm j avoue que si au boot ta pu l option " ajouter des drivers a l install" c est genant.

Au pire install sur un disque normal vista, pi apres rajoute les autre dd en raid 0.

ps : perso je trouve pas genial de mettre un OS sur du raid 0. Je metterais plutot l OS sur son chtit disque a lui tout seul, et un raid 0 pour le reste

L’option est là :neutre:

elle est juste plus facile à utilsier et permet enfin d’utiliser d’autres supports que la vieille disquette :neutre: (CD, cle USB etc)

bah dans ce cas la solution c de recup les driver des fichier beta, cad tu l install sur un vista, tu recuper le dossier d install et les driver, tu met sur un cd, et a l install de vista tu lui les donne

En théorie sa a l air faisable, apres en pratique

en pratique ça marche bien :stuck_out_tongue:

Sinon je n’aurai pas pu installer vista sur mon PC du fait du controleur SATARaid de ma NF7-S :stuck_out_tongue:

pour moi c’est le meme probleme a8n sli et aucun driver sata raid pour vista 64 je suis bloqué avec mon pc de bureau qui sert a rien…