Forum Clubic

A8N5X - problem d'usb 2.0 URGENT (!)

:??: Voila j’ai acheté une a8n5x je l’ai installer avec un 3700+ et une X850XT et un giga de ram et voila probleme je n’arrive pas a faire reconnaitre les perifériques usb (clé usb, modem, etc …). Pourtant ces meme USB sont parfaitement reconnu par la carte mere et le BIOS et le systeme !!

Que dois-je faire !?!

changer tes pilotes…

Tu as mis à jour le Bios de ta nouvelle carte mère???
As-tu reinstallé windowsXP??
Après ces 2 opérations dans le bon ordre as-tu installer les drivers du CD de la carte mère???

Sur l’A8N5X l’usb 2.0 est reconnus nativement, il suffit juste d’avoir Windows Sp1 au minimum…

J’ai cette carte et tout marche nikel au niveau de l’usb :slight_smile:

Tu as bien branché tout ça sur ta carte mère (enfin sauf si tu utilise les ports usb à l’arriere)?

C’est important l’ordre dans le kel on a installer les mises a jours ? :??: (bios -> carte mere ou carte mere et ensuite bios ) parce que jai mis a jours le chipset les pilotes nforce 4 Unifié et jai la derniere mise a jour bios (0902) ! Mais maintenant je me demande si sa viens pas de l’alim car jai une 350W et un sytem assez gourmand ( 3700 plus et X850XT) pour l’alimentations des ports usb mais bon … sinn jai windows xp sp1 versions pro jai formater jai installer le matos tout est reconnu (lecteur dvd rom disquette disque dur usb proce etc …) et bien brancher et jai cru ke sa venait de l’installation de windows donc jai déja reformater une autre fois et ensuite jai tout remis a jours (carte mere chipset etc …) et sa marche pas en plus j’utilise les ports usb soudé !! ofait Djuu ta koi comm proce avec ta carte mere ? :??: