Forum Clubic

A8N32-SLI Deluxe & 2x7800GT : SLI Actif ?

Bonjour,

Je viens récemment d’acquérir une nouvelle carte graphique et voici donc ma configuration :
Asus A8N32-SLI Deluxe
Point of View GeForce 7800GT x2 en SLI
OS : Windows XP Pro

Rien à signaler au montage, EZ Plug et pont SLI entre les deux cartes bien branchés.
Les deux cartes sont présentes dans le gestionnaire de périphériques de Windows XP et fonctionnent bien.
Au niveau des ForceWare nVidia (v169.21) j’ai l’option “Activer la technologie SLI” qui est bien active.

Mon problème : 3DMark06 ainsi que Sandra ne détectent qu’une seule carte graphique, et je me demande donc également si dans les jeux le SLI est bien actif, y aurait-il un moyen de vérifier ? ou ai-je oublié de configurer quelque chose ?

Merci d’avance.

ton score dans 3dmark 2006?

Ben techniquement il me semble que c’est normal qu’une seule carte active soit detectée.

Le principe du SLI etant de faire en sorte que 2 (ou plus) cartes soient exploités comme une seul.
C’est comme un RAID pour les disques durs, le RAID n’est vu que comme un seul disque.

Normalement si tu desactive le SLI, 3Dmark et Sandra devraient (re)voir les 2 cartes :wink:

Environ 3500 points sans activer le SLI via le panneau de contrôle nVidia
5900 avec le SLI activé. Cela semble bien fonctionner en effet.
Ce que je trouve bizarre quand même est que dans la description du matériel de 3dmark, il m’indique une mémoire vidéo de 256 alors que si il considérait bien le cumul des deux cartes cela devrait être 512, enfin bref je ne vais pas chipoter puisque le résultat est la. Et en effet, sous un jeu comme crysis je vois bien la différence !
merci pour vos réponses

Non les 2 quantite ne se cumulent pas. Le deuxieme 256Mo est en fait exploité pour faire un copie du premier pour que le deuxieme GPU puisse faire son travail. Ca s’explique facielement vu que les deux GPU travaillent sur la meme scene (voir la meme image suivant le mode de rendu SLI), ils leur faut donc les memes informations en mémoire. Et le dispatch des infos sur les 2 mémoires serait un poil complexe à mettre en oeuvre s’il s’agissait d’unifier les deux.

Mais il est nul ce score, meme avec un sli! :confused:
C’est quoi ton processeur??

Effectivement, tu sembles faire à peine mieux que ceux qui ont une seul 7800GT:

forum.hardware.fr…

Il est dans les score la :neutre:

img250.imageshack.us…

ca cay un pote… en SLI, 6241pts , donc son processeur doit jouer un peu dans le score… :neutre:

Mouai, 3500 points avec 1 seule carte et seulement 5900 points avec les 2 je trouve ca pas bien élevé…

j’aimerais bien savoir quel est son proco car avec ma config en signature je fais prés de 5100 points… et ca avec seulement 1 seule carte

mouai, aprés avoir lu 2/3 liens je crois que les scores sont “normaux” c’est juste la GT qui semble plutot bof comme carte graph…
Edité le 08/01/2008 à 16:00

Oui c’est mon processeur qui boude un peu, c’est un A64 3700+ que je fais tourner à 2800mhz

sa explique, lui il a un x2 3800+ stock, et deja, dans 3dmark, sa fait une sacré différence… juste avec ma 7600GT pas o/c, j’avais gagner 200pts passé d’un 3800+ 2750mhz a un 4200+ 2.2ghz…

cssource, ce sont les score, une 7800GTX fait dans les 4000pts et plus, du a une fréquence un peu plus élevé, et les Pixel pipelines de plus… tu sais, stock ,une 7900GT = une 7800GTX… 3dmark 2006 prend beaucoup parti du processeur… et la 7800GT étant assez vieille comme carte…

P.S. je fesait 6400pts avec mon Opteron et ma x1950XT 256mo o/c :neutre: