Forum Clubic

A7V8X acces au bios

Bjr,

J’ai flashe le bios en v 1014 via asusupdate. No pb.
Maintenant quand je veux acceder au bios au demarrage en faisant “del”, cela ne fonctionne plus. Je ne peux plus acceder au bios. J’ai essayer par F2 et F8, rien n’y fait. QQn aurait une autre maniere d’y accéder ??

Merci d’avance

la touche “suppr” peut-etre :wink:

Suis un peu à la bourre mais j’ai le même soucis que jmdboule :cry:
mais la touche SUP ne marche pas non plus
suis là :
http://forum.clubic.com/forum2.php?config=clubic.inc&post=130918&cat=3&cache=&sondage=0&owntopic=0&p=1&trash=0&subcat=43
une explik ? :jap:

Et bin dis donc, 78 lecteurs et pas un ki peu me répondre :cry:
kommen j’vai faire pou o/c ma CM avec son joli p’tit ventirad tout neuf si j’peu plus rentrer ds mon bios :cry:
ne marchent pas :
sup
del
ret arr
F1
F2
F3
F4
F8
F10
F12
SUP (clavier num)
ESC
bon y m’en reste encore pa mal, mai j’vai passer mon tps à rebooter mon PC :fou:
allez siouplai un p’tit avis pour récup mon accès au bios :ouimaitre:

:kaola:
je ne peux pas trop te renseigner sinon j’en parlerai à mon pote !

vous avez quoi comme clavier ?

salut tytan, merci de ton passage, on se retrouve pour ton pb :stuck_out_tongue:
kevinz > G 1 logitech internet keyboard : http://www.logitech.com/index.cfm/products/details/FR/FR,CRID=2166,CONTENTID=5013
mais je pense pa ke le pb vienne de lui
Chafoin sur un autre post m’a conseillé de faire un clear cmos puiske c’est apparu après mon flash1014 ! je pense aussi ke çà reste la solution, à moins ke t’ais une autre soluce :wink:
me vouvoie pa j’sui pa si vieu ke çà !!! :hebe:

Essaies de reflasher avec un ancien bios !

Il vouvoie parce que vous êtes deux à avoir le problème. :smiley:
Moi qui me disait que je devrais sans doute bientôt flasher mon BIOS pour mon A7V8X pour un nouveau proco, je crois que je vais attendre un peu.

J’me tate : keski est le moins riské : falsher avec un ancien bios ou clearcmos ??? :??:
ok pour le vouvoiemen, je l’avai pas vu dans ce sens, mais depuis le temps jmdboule doit être mort car il a pa donné de news… :whistle:

même prob pour moi depuis nouveau bios en fait on y accede toujours en appuyant sur “suppr” mais il faut trouver le bon moment et la c pas gagné :??:

Technique à ne pas négliger, j’ai eu le meme probleme :
Je procède comme suit :
-Je tape sur “suppr” à une vitesse de dingue…

mmm j’ai pas eu ce souci avec mon a7v8x en bios 1014, la j’utilise la beta002 du 1015 et ca marche toujours aussi bien

je confirme la méthode de SNoof85 pour accéder au bios, sur un a7v8x c’est bien la touche “suppr” qui permet d’accéder au bios et il faut appuyer comme un malade :smiley:

Comment avez vous fait pour remettre a jour votre bios sans problems sur votre A7V8X ???

Je viens de le faire sur le PC de ma douce (Targa Visionary 2200,Athlon XP2200, Carte Mére ASUS A7V8X) et depuis : Electrocardiogramme PLAT !!!

J’ai fait un EZ Flash, tout c’est passé sans probleme jusqu’au reboot, et depuis il n’y a plus que les ventilos qui fonctionnent !!

AU SECOURS, c’est l’incident DIPLOMATIQUE !!!

Je suis passé du 1003 au 1014.

Peut on reinitialiser le Bios avec les parametres par defaut, j’ai deja essayer la pile, les jumpers, etc…RIEN DE RIEN

En tout cas il ne faut pas de branchement sur la sortie tv carte graphique.C’est à dire que la seule chose qui m’enpêche l’accés au bios c’est la sortie tv qui s’active au demarrage si elle est branche sur la tv.Faut donc demarrer le pc avec la tele debranche du pc.

Il faut appuyer sur “suppr” des le 1er bip au demarrage.

bourrines la touche ‘suppr’ des la mise sous tension de la machine jusqu a ce que le bios arrive !

juste en passant, depuis le temps j’ai toujours des problèmes d’accès au bios 1014

  1. PC o/c = reboot impossible (écran noir, diske dur ki gratte pas)
  2. dans ces cas là, obligation de shutdown l’alim derrière le boitier, et 1 fois sur 2 mon bios change de date et passe en 2029 :lol:
  3. kan çà redémarre, j’ai pas tout le temps l’accés au bios, même en appuyant comme un taré sur le “sup” :wink:
  4. kan j’ai l’accés au bios et ke je dois faire des modifs dessus (comme la date par exemple :wink: ) le reboot plante aprés les sauvegardes du bios et c’est retour à l’étape 1.
  5. pour mes MAJour , j’sui obligé de pas rebooter (kan c’est possible :whistle: ), d’arrêter et de redémarrer

je déconseille par exprérience perso le passage au 1014
:stuck_out_tongue:

Problème connu idem sur les a7v8x-x.
avec les derniers buios.
Solution : revenir en arrière.
A moins d’attendre un new bios.
:stuck_out_tongue:

Le probléme est que je n’ai plus aucun acces disk ou disquette,le clavier et l’ecran reste inactif et meme le ventilo de la CG ne decolle pas, donc le seul moyen c’est un reset “mecanique” ou “electrique” mais là je seche…