Forum Clubic

A7V333 et second controleur raid

Voila mon probleme :

J’ai une carte mere Asus A7V333 (http://france.asus.com/prog/spec.asp?m=A7V333&langs=06) revision 2.0 couplee avec un XP 2400 et 1.5Go de DDR. Mon probleme c’est que j’ai installe un controler raid S-ATA Silicon image (Sil3112ACT144) revison 1.1 et que celui-ci prend le dessus sur le controleur de la carte-mere.

Le but n’est pas d’avoir un seul controleur mais les deux. Mon controleur IDE contient 4 disques, le controleur raid de la carte mere 4 autre. et enfin le controleur S-ATA 2 autres. Soit j’ai les 2 S-ATA et dans ce cas la mes 4 disques IDE sur le raid ne sont plus reconnus, soit j’enleve ma carte raid S-ATA et dans ce cas la je perd deux disques.

Bien entendus j’ai teste un flash du bios, je suis a l’heure actuelle en version 17. J’ai aussi verifie les problemes au niveau des IRQ (pas de conflit).

Ce n’est pas un probleme d’OS non plus puisque tous se passe au niveau du boot et du load des controllurs.

Je precise aussi pour eviter les reponse trop simple que je suis a l’epitech et donc, meme si mon nivean hardware n’est pas au top, je ne suis pas une buse (et donc oui j’ai bien brancher la carte dans le port PCI et non je n’est pas desactiver le controleur raid IDE.).

En vous remerciant par avance pour vos reponses, cordialement.

Salut rockyluke
c’est vrai que ton post à été envoyé il y a plusieurs jours, voir même année, mais bon je m’essaye

J’ai approximativement le même problème que toi avec mon ordinateur
J’avais déjà un controller raid PCI pour deux disques dur IDE. Tout marchais bien jusqu’à ce que je m’achète un autre controller raid PCI S-ATA pour deux autres disques. A partir de là mon problème est pareil au tient. J’ai mis à jour mes BIOS de Board et controller. j’ai essayer de changer l’ordre dans lequel il sont brancher dans les PCI… bref pas mal toute les mêmes manipulations que toi

Je voulais savoir si de ton côté tu avais réussi à résoudre ton problème
EN tk en espérant recevoir de tes nouvelles

ça ressemble à un conflit entre le chipset Via (connu pour etre assez capricieux pour certains trucs) et la carte raid…

une solution?
remplacer la carte mere par une autre à chipset nForce2 genre NF7S.
tu y gagnerais en perfs, stabilité, et je suis pret à parier que ton probleme de carte serait résolu…

j’ai eu pendant longtemps une NF7-S2.0 avec une carte PCI Raid IDE à base de SiliconImage aussi, et jamais aucun souci!

good luck

Ok merci, Je me doute bien que ça peut être de quoi de ce genre la.
J’ai quand même envoyé un mail a Asus et Promise où le leur explique mon problème. J’espère qu’ils vont pouvoir me réponde et réglé mon problème. J’ai quand même lu sur plusieurs forum qu’il est effectivement possible d’avoir 2 contrôleur raid PCI en même temps.

Bref je suis supposer de m’acheter un nouveau PC dans le mois de Décembre, je vais peut-être avancer la date d’achat
Je prend note qu’un chipset VIA peut causer des problèmes

Merci encore
Et si jamais quelqu’un avais d’autre idées, laissez-vous aller je suis preneur