Forum Clubic

A tout cassé mon PC

Bonjour à tous.

Voila je viens de me racheter un peu de RAM pour booster mon PC et depuis que je l’ai changé j’ai plus rien qui marche.

J’ai une Asus A7V8X-X avec un AMD Barton 2800+ et une Gigabyte 5200FX (+ 1 Maxtor de 80, Hercules 5.1 DVD et lecteurs classiques DVD+Graveur CD).
Lors de son achat (fin Décembre) je n’avais qu’une barrette de 512 en DDR266 ce qui me limitait mon CPU à un 1.8GHz (calcul Intel).
Donc hier je décide de me fournir en 2 * 512 DDR PC3100 pour pouvoir monter la fréquence de mon CPU à toque. Je prends de la PNI classique.

Hier soir tard (erreur !!) je place donc ma nouvelle RAM, d’abord à l’envers (…yeux dans le cul)donc rien , puis dans le bon sens et…toujours rien.
Plus de boot, plus d’image RIEN.
Donc stress, je test la RAM par barrette dans chaque emplacement : RIEN
Je remet ma vieille barrette de DDR266 dans chaque emplacement : RIEN

Ce matin, après une nuit d’angoisse, je me remets sur le pb.
Je sors une K7S5A avec un AMD 1600+ (soi-disant mort selon mon cousin dépanneur de PC…enf****), je mets les 2 barrettes de PNI et hop ça boot pas de soucis: re-stress.

Je fais un echange de CPU. Mon 2800+ sur laK7S5A et hop ça marche (enfin ça bip mais ça boot puis j’ai mis la carte vidéo et ça marche aussi) et mon 1600+ sur l’Asus et RIEN.

J’ai donc fait un re-init de mon CMOS: RIEN.
J’ai changé d’alim: RIEN.

Questions:

  1. j’ai grillé ma carte ?
  2. y’a un truc que j’ai pas essayé ?
  3. y’a un truc à faire pour sauver le soldat Ordinateur ?
  • question bonus:
    Lorsque j’ai ouvert mon PC, j’avais les fils de la POWER LED qui étaient débranchés, quand je l’ai rebranche la LED est toujours allumé…ça me parait louche ?!

Merci d’avance, je suis au bord de la déprime, c’est mon deuxième PC en 3 jours (mais le premier c’est l’âge qui l’a tué…j’ai juste appuyé sur ON et lui il a fait OFF)

a mon avis la carte est cramer

Je comprend pas pourquoi tu dis que tes 512 MO en DDR266 limitait ton 2800 + à 1.8Ghz
Mon 2600+ avait aussi 512 MO en DDR266 et il tournait à 2.08Ghz

Ben je t’avoue que moi aussi je ne comprenais pas au début.

En faitsi j’ai bien compris (mais je suis pas un champion du monde), les Baront (et c’est pourquoi mon cousin m’a soulé avec ça) sont cadencés plus vite que les Athlon XP “normaux”.
Ce qui fait que si tu mets une RAM avec une fréquence “faible” ton proc se limite.
J’ai tout tripoter dans le BIOS avant de trouver l’explication dans un forum.
Et c’est là où j’ai vu qu’il me fallait de la 400Mhz pour arriver à mettre le CPU à fond.

A ton avis c’est le fait que j’ai foutu les barrettes à l’envers qu’il la fait explosé ou elle avait la tronche déjà de travers ?
Et tu crois que ma garantie va fonctionner ??

si la carte est sous garantie ramène la ? Pourquoi cramer ben quand la barette elle était à l’envers tu l’a pas allumé ?

Deja pour mettre une barrete a l’envers tu devais etre sacrement pas reveillé parceque il y a des detrompeurs et pour les faire entrer à l’envers faut forcer comme un malade.
Et avec un barton de la ddr 333 suffit puisque le barton a un bus a 166, sauf certain 3200+ qui ont un bus a 200.
A mon avis t’as latté ta CM…

si y a pas de marque sur le port DDR si t’y est pas allé comme un bourrin ramène ta carte en SAV

Si je l’ai allumée !!!
Franchement faire ça à 2 h du mat’ aussi

Mais comme y’a rien de péter, je pense que j’ai juste bloqué la barrette au premier cran sans qu’elles soient enfoncées dans les fiches.

Sinon pour la RAM en 333 j’ai vérifier sur la doc de ma CM et ils annoncent que le FSB du CPU doit être à 333 dans ce cas-là.
Alors que pour la RAM à 400 y’a pas de restrictions.

Et puis à 40 euros la barrette de 512 pour quoi se priver :stuck_out_tongue:

faut le faire quand même !!! :smiley:
ben bonjour le SAV :lol:
SInon si t’avais de la DDR266 t’aurais quand même pu mettre la fréquance réelle de ton 2800 +
Un exemple, quand je suis passer du 2600 + au P4C 3.2Ghz j’ai gardé mon Giga de DDR266 ben il tourne quand même à 3.2 Ghz même si c’est pas super

Franchement ça aurait été cool ça m’aurait éviter de faire mon boulet.

Mais c’est clair que j’ai pas compris.
Déjà au démarrage il me faisait un truc bizarre en m’annonçant un truc genre 1.3 GHZ donc… houla DEL

Et donc j’ai mis les fréquences dans le bon ordre avec tout ce qu’il fallait pour avoir ma fréquence… pas de pb au premier redémarrage mais au 2ème PING ça repassais en 1.8GHz
Donc remodif etc…

j’ai même mis des fréquences qui correspondaient à rien, j’ai o/c léger pour voir… et ben la misère rien n’a changé.

A mon avis ma CM avait peut-être déjà chaud à la tête

Bon faut que j’aille à la pêche à la facture

bonne chance :jap:

Ben tant qu’on y est quelle CM prendre ?

Moi je me verrais bien prendre une Asrock K7Upgrade-880 (elles sont à moins de 45 euros) mais en gros ras la fange de prendre des trucs un peu bizarre.

Chafoin> j’ai vu sur l’autre topic que tu m’avais répondu mais je t’avoues que j’ai pas tout suivi…

C’est pas le sens de la barette mais ce qu’on appelle l’électricité statique. :wink:

je pense aussi que c’est la poisse qui coule entre mes doigts…

en ce moment je me fais un joli palmarès dans le Hi-Tech:

  • 1 magnéto
  • 1 TV
  • 2 ordis
  • 1 autoradio

A chaque fois que j’achète un truc (ou que je le récupère de quelqu’un) j’ai une merde…
su rl’autoradio ça garde pas en memoire, la télécommande de la TV et de la chaine hifi ont laché, le magnéto (qui marchait très bien chez mes parents) fait maintenant un bruit de sourd
Et pour l’ordi on va dire que je l’ai pas aidé mais quand même.

A savoir aussi que sur cette bécane j’ai une alim qui m’a laché et 1 DD
Et en plus avant il me faisait des petits coups de stress où tu sais pas pourquoi mais il veut plus démarrer pendant 1 h ou 2 histoire de bien t’énerver.

la misère, la misère …

moi aussi j’ai eu ma semaine de poisse : ma 9600 Pro parti en fumez et le 2600 + avec sa CM et alim de mon frère juste en appuyant sur le bouton On :smiley:
pour la carte mère ASROCK je conseille pas (même si d’autre aprouvent)

La CG j’ai déjà fait aussi ça énerve bien mais moi c’était subtile.
J’avais acheté une Radeon 7500, les premières j’étasi fier de ma gueule avec en plus mon 1600+ et mes 512 de RAM… le roi du pétrole.

Sauf que en bon newbie j’avais pris une Powercolor POWERED BY Ati et là c’est pas pareil parce qu’en powered by faut faire gaffe.

Et donc ma belle 7500 fartais du jeu de Dieu en 2D mais me faisait de splendides ecrans splittés en multitudes de triangles qui se rejoignaient tous au centre. Genre verre brisé de bagnole. Bien sur chaque triangle avait son existence propre et donc pour faire un bon Max Payne c’est point facil ma bonne dame.
Et comme elle marchait en 2D sur Windows et que mon technicos SAV avait oublié que la veille il parlait un français on ne peut plus correct, ils ont refusé de la reprendre !!!

Donc j’ai une deuxième connerie… au moment de racheter une CG (bien après car on m’a prété une GeForce2) j’ai dis “Pas d’ATI chez moi”
et donc j’ai pris une 5200FX qui est une daube ignoble alors que pour le prix j’aurais pu me tourner vers des ATI royales !!!

j’aurais pû remplacer Villeret pour le diner !!!

Tu aurait dû prendre à l’époque une Geforce 5900 ou une Radeon 9800 pro m’enfin …

Moi aussi j’ai fais des erreurs dans ma vie, j’avais acheté une Radeon 9000 Pro avec 128 Mo DDR qui en plus avait des problème de compatibilité avec ma carte mère, ensuite j’ai acheté une Geforce 4 MX 440 pour aller avec mon Duron 800 Mhz, mais maintenant je roule avec une bonne bécane, Athlon 64 3500+ et Geforce 6800 GT :smiley:

Moi j’ai fait pire ! mon 1er PC il y a 3 an je l’ai acheté d’ocaz je ne connaissai rien j’ai prit un céléron 700 (la honte :D) avec un geforce 2MX
Mais maintenant je me rattrape avec un P4C 3.2Ghz et une 6600GT :smiley:

ça me fait plaisir, je pensais être le seul boulet à avoir acheter des daubes pour les premiers achats…

le celeron très bon ça !!!

vous croyez pas qu’on pourrait mettre en place auprès des gens concernés une vraie echelle de valeur des différents sempron ,celeron, barton, XP, etc…

à chaque fois que je vais dans un magasin, je suis obligé de faire un petit peu d’éducation…et vu mon niveau c’est pas forcément génial