Forum Clubic

A l'aide - pb install geforce 6600 gt sur asus a7n8x/vm400

Bonjour,

J’ai un petit soucis avec ma carte mere asus a7n8x/vm400.
J’ai acheté la carte video geforce 6600 gt (agp 8x) et quand je l’installe, xp me la reconnait en PCIx0… :??:

Quelqu’un pourrait m’aider…ca serai super cool !!!

Je vous remercie et a bientot !

Flo

c est normale la 6600 gt a la base c est du pci-expresse , il y a un convertiseur sur la carte qui la met en agp 8x (en gros tres gros ) donc c est tout fait normale ques les driver te la reconaise en pcix0

t’as bien désactivé la carte intégrée et désinstallé ses drivers ?

oui j’ai desactivé la carte ds le bios…enfin je pense…
et donc c normal selon vous kon reconnaisse ma carte en pci bien qu’elle soit connctée sur un port agp ?

oui c est tout a fait normale

ok je te remercie kanef6…
j’ai une autre question a te poser…
Ma config est la suivante : atlon xp 1800, 512 Mo DDR
C’est pas suffisant pour utiliser les perf de ma carte ?
Le fait de changer l’alim pourrait ameliorer les perf de ma carte ?

ben avec une 6600 gt il faut une tre bonne alim , la cg est tres pointilleuse sur le +12 v

mais sa ta machine est un peux juste pour une 6600 gt

+1, le proc est un peut juste à mon avis, 2600 pour exploiter, quant à l’alim je doute que cela ameliore les perfs, ça peut empecher la carte de fonctionner, rendre le tout instable, mais diminuer les perfs je pense pas.

donc a votre avis je pourrai passer a 2600, et la mem…1 Go ? je dis ca c juste pour exploiter, presque au max les perf, de ma carte…
sinon qqun aurai une info sur une alim silencieuse ?

pour une bone alim

la tagan 380w c est parfait

http://www.ldlc.com/fiche/PB00023701.html

et pour le cpu et la ram sa peut etre un bon investicement

ok merci pour tout kanef6…