A l'aide : Disques SATA RAID0 + Graveur DVD SATA... comment faire ?

Salut tout le monde :slight_smile:

J’ai acheté ma toute nouvelle config hier
Mais j’ai un petit souci :

J’ai 2 disque SATA de 750Go que je veux mettre en RAID0 et un graveur DVD SATA ! Le souci est que lorsque que je lance l’utilitaire RAID (après avoir configuré le BIOS en RAID) il me dit que le lecteur ATAPI n’est pas reconnu/compatible.

J’ai mis les disques sur les ports SATA 1 et 2 !
Et j’ai testé avec le Graveur SATA en Master et en slave !

Comment puis je faire ?

La carte mère est une ASUS P5K Pro !

Merci :slight_smile:

personne ? :frowning:

l’ich est pénible pour ce genre de montage. chez nvidia ça passe mieux, chaque port possède son reglage mais chez intel le reglage est général et il faut ensuite faire des exceptions. perso j’en connais pas les subtilités.
Edité le 16/04/2008 à 15:50

je ne sais vraiment pas comment faire :confused:
il doit bien y a voir une solution… j’espere lol

Hello. Combien de port sata interne possède ta carte?

j’ai le même problème que toi avec le Raid 0 est le graeur DVD en Sata.
Si tu à résolu le problème comment l’à tu fais ?
J’ai une CM Asus M2N.
D’avance merci

idem… mais avec une M3A32-MVP Deluxe…

La carte possède 6 ports SATA (4 sur le SB600 et 2 sur un Marvell).
Pour le Marvell c’est clair, il ne supporte que les DD.

Le SB600 peut gérer des lecteurs optiques mais visiblement uniquement en mode IDE.

Quand je passe le SB600 en mode RAID (comme dis plus haut, c’est pour les 4 ports), je peux créer mon array mais lecteur semble non reconnu et le système est instable. Au boot, en dessous de “array 1000gb functionnal” j’ai “DVD…” qui clignotte".

Dans le Bios, j’ai pas encore trouver de moyen de fixer certains ports en RAID et d’autre en IDE comme c’est possible avec les Nforce.^^
En plus c’est bizarre, ils ont volontairement mis 2 des 4 ports du SB600 en rouge et j’ai lu qq part “RAID ports”…

SI qq à une idée…
je vous tiens au courant de la réponse du support d’Asus…
ça serait étrange, dommage et ça me ferait bien ch*** que çe ne soit pas possible…


[quote="tazevil666"] Salut tout le monde :)

J’ai acheté ma toute nouvelle config hier
Mais j’ai un petit souci :

J’ai 2 disque SATA de 750Go que je veux mettre en RAID0 et un graveur DVD SATA ! Le souci est que lorsque que je lance l’utilitaire RAID (après avoir configuré le BIOS en RAID) il me dit que le lecteur ATAPI n’est pas reconnu/compatible.

J’ai mis les disques sur les ports SATA 1 et 2 !
Et j’ai testé avec le Graveur SATA en Master et en slave !

Comment puis je faire ?

La carte mère est une ASUS P5K Pro !

Merci :slight_smile:
[/quote]

mais comment ?