Forum Clubic

A l'aide Probleme avec ma carte graphique

Bonsoir tout le monde,

J’ai un probleme avec mon affichage video, depuis la reinstallation complete du systeme sur un nouveau disque dur, l’affichage video est merdique (gros pixels pour les films, les jeux ne marchent plus…)

Dans le gestionnaire de peripherique apparaissent des points d’exclamation sur fond jaune dans controleur PCI, controleur video et carte graphiques. Probleme avec les pilotes apparemment… je m’y connais pas trop

Je suis loin d’etre un crac en info, alors j’aurai besoin de l’avis d’experts.
Si une ame charitable veut bien m’aider…

Merci d’avance

As tu installé les pilotes de ta carte mère??
Ainsi ceux de ta carte graphique??

merci de repondre, c rapide comme truc,
oui j’ai essaye de les reinstaller, avec le cd pilote et utilitaires , mais ca me met “impossible de trouver de meilleur logiciel que ceux deja installés”

Bonsoir :stuck_out_tongue:

Oui effectivement je pense qu’il s’agit d’un pb de drivers. As tu installé tous les drivers du CD fourni avec ta carte mere ?

De meme pour ceux de ta carte graphique ?

Pour les jeux, as tu remis DirectX 9 ?

Sinon C assez vaste essaie d’etre plus precis donne ta config … carte mere, carte graphique…

sinon supprime le perif devant lequel apparait un point d’exclamation jaune et redemarre ton PC (un par un pas tous a la fois) comme ca au redemarrage ca retrouve et demande le cd qui correspond.

En esperant t’avoir aidé un peu…

@+ :jap:

Alors voila la config:
pentium 4 CPU 2.8GHz (marque power net)
512 Mo de Ram
Microsoft windows XP
Ed Familiale Version 2002
Service Pack1

carte graphique: nvidia ge force4 mx4000

pour la carte mere, c’est chaintech 9VIF1 ( ES-676M)

chai pas si ca vous parle,

pour suivre ton conseil, faut il que je desisnstalle le perip^herique controleur video (compatibleVGA), puis que je redemarre l’ordi,
puis renouvele l’operation pour tous les trucs ou y a un point d’exclamation?

autre chose, dans le gestionnaire de peripheriques, au niveaux des cartes graphiques, j’en ai au moins 15, toutes avec un point d’exclamation avec des noms du genre:ATI technologies, Inc.3D RAGE PRO AGP, ATI technologies, Inc.3D RAGE XC PCI etc…
je sais pas d’ou elles viennent, sachant ma carte graphique, c’est une nvidia geforce mx4000?

(c’est possible d’afficher une impresson d’ecran sur ce site?)

merci les gars.

télécharge et installe ca pour la carte mere et chipset:
http://www.chaintech.com.tw/tw/eng/Downloa…No=15&PISNo=135

et ca pour la carte graphique:
http://www.chaintech.com.tw/tw/eng/product…No=14&PISNo=261

oui fais un screen :wink:

ok j’ai telechargé les fichiers merci, quelle est la manip ensuite?

et euh pour le screen , j’arrive pas trop a le mettre dans le message (l’info et moi ca fait 2), si tu peux m’aiguiller egalement…

j’ai fait la manip de lithium, et desinstallé les periph cartes graphiques avec un point d’esclamation jaune mais ca n’a rien fait au demarrage, et du coup j’ai même plus l’onglet “cartes graphiques”.
:’(

c’est la galere en somme.
Merci les insomniaques de me filer un coup de main. :slight_smile:

[quote=maverick100102,26/05/2006, 00:45:20]
Joe lebens, j’ai bien installé les fichiers pour la carte mere, et redemarré l’ordi, ca n’a rien cahngé (toujours les points d’exclamation, par contre quand j’ai voulu installé les drivers pour la carte graphique, ca a planté, il est apparu,“les drivers n’ont pas pu etre installé, erreur type 10”, un truc comme ca et l’ordi a redemarré automatiquement.

Ca sent pas trop bon ca non? :frowning:

bon je vais :sleep:
je repasse demain matin, merci d’avoir essayer de me sortir de cette merde, mais j’en suis toujours au meme point.

Si y en a qu’ont des idees je repasse demain.

Merci et bonne nuit. :sleep:

rebonjour tout le monde, suite a mon pb d’hier soir,
j’ai suivi vos conseil, ma carte graphique a été réinstallé avec les bons pilote (merci joelebens), par contre pour la carte mere ca n’a pas marché.

par contre la qualité video est toujours aussi merdique (qd je deplace une fenêtre ca rame a l’affichage), et j’ai toujours un point d’exclamation sur fond jaune devant :“Contrôleur PCI de communications simplifiées”.

(j’aimerai bien faire un screen mais Comment vous envoyer une image sur ce site?)

Avis aux experts,
Merci d’avance.