Forum Clubic

9800pro moins perf 5900xt ?

Tout d’abord bon 1er mai à tous!!
Ensuite j’ai un soucis avec ma 9800pro je pense, car:
Au démarage du PC, la premiere page qui s’affiche est quasiment illisible,ensuite dans windows pas de probleme.
Ensuite lorsque je joue à counter-strike source j’ai des soucis de fps 10/45 alors qu’au stress test j’obtiens 92fps et ceci meme en 800/600 en détail mini :wink:
Donc jouer a CCS c’est devennu impossible a jouer à plusieurs pas cool pour jeu multijoueurs…

Du coup je ressors ma 5900xt et la plus de soucis a la premiere page de démarrage et dans CSS au test elle fait 88fps mais en jouant descends pas en dessous de 25fps donc je me pose des questions!!!

Pour infos je joue en 1024/768 et détails à fond mais sans anti crenelage et tout ce genre d’option!

Alors ma 9800pro de marque Sapphire est-elle défectueuse bizarre qu’elle ne me fasse ça que sur CSS et pas sur les autres jeu où je vois qd même la différence avec la 5900Xt sur certains détails??

A votre avis ça peut venir de quoi?

Oh fait j’ai tout défragmenté,essayé d’autres alims au cas ou; essayé d’autres pilotes, scanné avec mon antivirus et anti spyware et j’ai aucun log qui tourne derriere… et j’ai un ping de 40/50

Merci de me répondre! :wink:

Personne? :wink:

si j ai bien comprit t avais une 5900,et ta acheter une 9800 que tu as mis a la place de lautre sans formater!
personnellement j aurai formater ,ton probleme viens peut etre de la!

Ya rien à formater faut juste désinstaller les pilotes de ta CG que tu enlève puis installer les nouveaux pilotes de celle que tu viens de monter.

en principe si tu formate pas ,j avais lus sur pcjeux, que des fois il etait conseiller de reinstaller direct x aussi,enfin c est eux qui l ont marquer!fais comme tu veux mais des fois au lieu de chercher pendant des heures,tu gagnes ton temps a formater !

bin moi le formatage!! risque me faire perdre un peu de temps!! Car il faudrait que je sauvegarde pas mal de truc ,mais ca c’est de ma faute! Ensuite c’est pas la 1ere upgrade en carte vidéo que je fais et je n’ai jamais formater aupparavant et ca a toujours bien fonctionné…
Cependant il est vrai qu avant chaque instaalation de quoi que ce soit il est fortement conseillé de défragmenter son disque dur,chose que je fais jamais et je pense pas etre le seul dans ce cas!! :wink: afin que tous les fichiers soient en contigus.

Mais par contre le coup du directX je peux tjrs essayer ca ma coute rien :wink:
et merci d’avoir répondu

tu as mis a jour les drivers ?

oui j’ai meme mis les omégas mais rien n’y fait