Forum Clubic

9800GTX+ soucis, NV4_disp.dll erreur

Bonjour a tous,

voila j’ai un petit soucis, tout a coup j’ai commencer a avoir des problème systématique en jeu ( et quelque soit le jeu ), bug de texture, qui s’ensuivait par un freeze, et un reboot manuel de la machine pour le débloquer…

j’ai qd même revoulu mettre a jour certaine chose, dont directx… mais voila j’ai beau installé la dernière version de directx, quand je lance le dx diag je suis tjs en : direct x 9.0C 4.09.0000.0904… Alors que j’ai mit quelque chose de bien plus récent mais pourtant voila ca ne bouge pas… déjà cela je ne comprend pas :frowning: surtout que ca a l’air d’être une vieille version ( 2004 )

Je suis donc sous XP…
Si quelqu’un pouvait me renseigner pour DirectX svp. ( pour info j’ai mit directx_aug2009_redist )

Merci =)
Edité le 09/01/2010 à 16:52

Sur XP > Directx 9
Vista/Seven Directx 11

oui oui mais j’ai ceci 4.09.00.0904 qui selon les version de direct X date de 2004.

j’aurais du avoir qq chose qui ressemble a ceci je pense 4.09.00.0906 (RC0), mais pourtant rien ne bouge ds le dxdiag, pourtant j’ai bien fait la mise a jour.
Edité le 09/01/2010 à 14:04

J’ai changer le titre du sujet,

bon j’ai bien un problème systematique en jeu parfois les textures parte en vrille ( toute les couleurs ) puis ca s’ensuit d’un freeze ou seul le reset est possible…
Parfois j’ai meme directement le freeze ( plus souvent meme )
j’ai parfois un msg sous win xp NV4_disp.dll ne repond pas blablabla

en regardant un .avi paf pareil sauf que la -> Freeze, ecran bleu et de nouveau “NV4_disp”
voila

je rajoute donc que c’est arriver tout a coup, je n’avais aucun probleme il y a 1 semaine. les dernieres mises a jour de nvidia et directx ont été faite, mais rien n’a été arranger…
C’est une nouvelle machine sauf la Carte Graphique que j’avais récuperer qui dois avoir 2 ans…

Voici la config
Gigabyte GA-MA770T-UD3P
AMD Phenom™ II X4 955 Black Edition
Antec TruePower New - 650W
G.Skill Kit Extreme3 2 x 2 Go PC12800 Trident Series
Seagate Barracuda 7200.12 S-ATA - 500 Go - 16 Mo
OCZ vendetta 2
Geforce 9800GTX+ de XFX ( black edition )

je crains le changement de carte graphique… qu’en pensez vous svp ? si quelqu’un peux m’aider svp.
( pour ceux qui demanderait un memtest, je l’ai deja fait ca ne viens pas de la )
Edité le 09/01/2010 à 17:00

bonjours,
je vient pour un peu prêt le même problème peu être un peu tard.
alors les freeze regulier en utilisation normal des freeze tres courant,
quand je lance un jeux j ai 10 mn pour joué après c le freeze :slight_smile:
des fois le son mis sur le pc hors du jeux continue a tourner sans problème

voici la configuration de base
Gigabyte GA-MA770T-UD3P
AMD Phenom™ II X4
une hd4670
et 2go de RAM ddr3
alimentation no-name
écran 831w

alors après de multiple essaie j ai changer l alim, la carte graphique,mis a jour le bios,réinstaller windows 2 fois direct x aussi, j ai fait un memtest,j ai aussi fait un stress processeur et RAM avec evrest et ça tourne nickel, désactiver le son de la carte mere, le reseau de la carte mere et pourtant toujours les même freeze et le plus étrange est lorsque je fait un test direct x, les version 7-8 passe bien mais le test de direct x 9 l écran reste noir, code 32 dans direct x et le plus étrange est que j essaye avec un autre écran cathodique en l occurrence et ça marche

j en vient donc a me dire que ça viendrai de
l ecran
la carte mère
j avait jamais vu ca un ecran peut faire freezer le pc ?
d’ après tes dire je penche pour la carte mère un bug au niveau de l interface pci express 2.0 ou l écran
qu en pensez vous ?

Prendre une alim de marque et tester chaque barrette de RAM avec memtest.

bonjours,
j ai déjà changer l alim no-nam 550w par l alim advance 650w
et j ai fait un memtest et le test de stabilité d Everest (proc cm ram) ca bronche pas
par contre ceux qui me perturbe vraiment c qu avec un écran cathodique il plante pas
je voit pas trop l alimentation interagir la dessus.
merci d me filer un coup de main

Advance c’est du no-name :paf:

Donc prendre une vraie alime comme une CX 400 de corsair …

merci pour vos conseil mais c est plutot un écran qu il fodrai que je rachete malheureusement c encore plus chére:@
ca marche un peu prêt en 75hz je sait pas pourquoi seulement a cette fréquence …
si vous avez des suggestion ca m intéresse

QUand je dit un peu pret c qu il lui faut 10 seconde avant de m afficher le cube directx et comme par hazard il y a un systeme de configuration automatique regler sur 10 seconde qui se reactive tout seul c pas gagner …:@
Edité le 26/09/2010 à 22:07