Forum Clubic

9800 pro et pourtant ... - 9800 pro => 15 Fps ?

Voila , salut a vous tous , je sort d´un serveur de counter strike source , sur le serveur j´avais une moyenne de 15 fps alors que nous etions que 12 sur le serveur … Une autre personne m´a dit qu´elle avait 70 fps et alors la j´ai compris que j´avais un probleme , ma config :

2.4Ghz
512mo de ram
9800 pro (Catalyst 6.2)

Sous Everest :
T° du processeur Processeur 61°(rouge) ( je ne sais pas si la couleur rouge signifie quelque chose )
54 Carte mere (vert)

C´est normal d´avoir si peu de fps avec cette config ? Je fais tourner Far Cry en qualité tres elevé ( pas extreme ) sans probleme …

Merci a vous et bonne journée

Personne n’a une idée ?

Intel Celeron Cpu 2.4 Ghz

Sinon je met en 1024*768 et toutes les options en recommandée

Et que la Temperature de mon processeur soit indiquée en rouge change quelque chose ?

Merci a vous

Et ca vaut combien un bon processeur ( un avec lequel je pourrais sentir une difference avec ma 9800 pro )

Et est ce que ca vaudrait le cout de le changer ou il faudrait tous changer ? :confused:
merci

Ca m’étonnerait beaucoup que c’est ton celeron qui cause le 15 FPS

Regardes déjà du côté de l’alim.
La 9800 Pro n’a pas de sonde donc on peut pas regarder la temp.

Ne change rien ta config doit tourner sur CSS y’a pas de raison.
Mets à jours tes drivers de carte graphique.
Direct X est à jour ?

Edit: Essaies les catalyst 5.12, ils marchent niquel avec ma 9800 XT

Euh comment verifier si Direct X est a jour ?
Sinon j’ai bien Catalyst 6.2

Je n’ai pas fait 3d Mark (je reviens dans 5min vous dire le resultat )et quand je baisse les options graphiques de css , les fps augmentent tres peu ( 2 ou 3 ) donc la difference coté fluidité n’est quasiment pas visible

essaye avec la catalyst 5.12 d’il y a quelques temps :wink:

5.10 / 5.11 et 5.12 final test cela et si y a rien qui s’améliore avec tout au mini en 1024 et trilinéaire alors tu as un autre soucis :super: ailleurs

http://www.touslesdrivers.com/index.php?v_…23&v_code=11007 ?

Sinon pour installer un driver , il faut juste cliquer dessus et l’installer ( non ! ^^ ) ou bien il faut desinstaller les anciens … ?

=> panneau de configuration => ajout/suppression tu désinstall ceux acruels puis tu redemarres puis tu install les nouveaux et tu redemarres une derniere fois :jap:

voila :super: moi j’avais un pc similaire et ça ramait pas tout au mini avec trilinéaire en 1024 :miam:

va sur station drivers ! et prend ceux sans le control center :jap:

ok merci beaucoup je vais essayer

Désinstalles les anciens (avec drivers cleaner). Ensuites tu reboot et tu réinstalles les nouveaux (en double cliquant sur le .exe).

Clair que pour la série 9800 les 5.12 sont idéales :slight_smile:

Ben j’ai pas trop l’impression que ca a amelioré les choses parce que maintenant meme en baissant toutes les “caracteristiques” j’ai 15-20 fps a 10 joueurs

Edit : J’avais pas vu que tu avais dit sasn le control center désolé je vais reesayer lol merci

10 Joueurs en ligne , depuis tout a l’heure j’ai essayé avec differents reglages que ce soit en Catalyst 5.12 ou en 6.2 , le meilleur reste encore le 6.2

( Quand je parle de 10 joueurs , c’est 10 joueurs sur le serveur pas sur l’ecran lol sinon la je sort d’une Dust 2 et j’avais 20 fps en moyenne

l’alim ? Tensions ?

tu as combien de ram dispo avant de lancer CS:S ?

un pti programme sympa : ramboostxp

dabord tu joues sous quelle resolution et comment as tu reglé les options de jeu , car je pense que le probleme viens plus de la que t drivers ou alors tu les a pas installé et ta les drivers xp par defauts :wink:

ne cherche pas loin le problème vient de ton celeron.
il est trop faible pour cs s.