Forum Clubic

9600 pro qui pose probleme? - je crois que ma 9600pro est morte

Salut

j’ai un soucis avec mon PC, tout a commence en debut de semaine avec trackmania j’avais plein d’artefacte à l’ecran (les polices qui deviennent du n importe quoi dans les menus puis ensuite pleins d’artéfactes pendant la partie en elle meme)

hier mon pc as eu beaucoup de mal a demarrer et quand il enfin reussi j’avais un ecran avec plein de petit trait bleu ou rouge (selon le fond) => ca pete les yeux et c’est inutilisable. meme resultat que ca soit sur le port DVI ou VGA

j’ai essaye mon ecran avec un ordi portable et l’ecran n’a pas de soucis. j ai pas de seconde carte AGP pour tester si le probleme viens bien de la carte graphique. et j’ai meme underclocke ma carte graphique pour voir si ca changeait quelque chose mais rien a faire.

a votre avis es ce la carte graphique qui est morte? ou autre chose?

ma config asus 9600 pro - MSI KT3 ultra (via 333)- XP 2400+ - 1Go de RAM

salut,franchement ,c’est difficile a dire…
AS tu senti une odeur de silicium cramé a un moment ou a un autre?
Est ce que le ventilo de la CG se lance au démarrage?
ESt elle bien nettoyée?
Véerifie que la pate thermique est bien nettoyée,mais honnettement,c’est bien possible qu’il y ai de la casse,je ne te le cache pas…
Attends d’autres avis et si tu peux emprunter a quelqu’un ou te procurer une autre carte pour vérifier que le problème vient bien de là,ce serait bien…

y a pas de ventilo (j ai mis un truc fanless ZALMAN) avec mon ancienne ti4200 c’etait nikel mais un jour on m a donne la 9600 pro alors j ai teste ca faisait 6mois que je l’avais en fanless

en fanless pour une 9600 pro,ca pourrait expliquer ton problème.
Tu sais,la 9600 chauffe énormément,alors mettre un système de cooling adapté a la base pour une ti 4200,c’est un petit peu…Inconscient!!!
désolé de te le dire comme ca,mais a mon avis,ta CG en arrive a un moment ou elle a tellement chauffé que elle est prete a rendre l’ame,d’ou les artefact multicolores que tu apercois sur ton écran.
Pour moi,il n’y a pas a chercher plus loin…
Si tu veux essayer,il y a peut etre des chances pour que tu la sauve en achetant un ventilo du type artic cooling VGA silencer,mais n’espère une longue durée de vie pour ta CG…

merci pour tes reponses rapides

la 9600 pro etait pourtant sur la liste des cartes supportées

je voulais surtout savoir si c’etait bien la cause(ce que je me doutais un peu) et non pas un autre pbs (genre carte mere windows) histoire que je ne reinvestisse pas dans un CG pour rien

Il n’ya pas de quoi,le forum est la pour ca!!!
D’après ce que tu m’as dis,et si on résume la situation,je suis presque sur a 80% que c’est un problème de surchauffe.
J’en suis d’autant plus sur que j’ai une CG comparable a la tienne qui chauffe encore plus et je peut te dire que une fois,le ventilo d’origine était mort,et ben au bout de 3 heures de jeu,la carte a commencé a faire de gros artefacts (comme toi) et j’ai eu les boules de ma vie…
Heuresement,comme j’ai éteint le pc tout de suite et que ce n’est arrivé qu’une fois,donc elle a pas trop morflé…
Dans ton cas,la carte a du chauffer moins,mais plus longtemps,et donc il y a hélas de fortes chances pour que,meme si tu change le cooling maintenant pour un plus performant,ca ne résoude pas le problème.

Deuxième chose,lorsque tu dis que le dissipateur passif ZALMAN était compatible avec ta carte graphique,le fabricant considère toujours que le dissipateur sera utilisé dans des conditions optimales:bon refroidissement du reste de la CG (pas seulement le core mais aussi les puces mémoires,les condenseurs,etc…
Il considèrent aussi que le boitier doit avoir une circulation d’air exemplaire et la rempérature intérieure du boitier dépend donc aussi bien de ton processeur,que de ton ventirad ou encore de ton boitier et de son évacuation de la chaleur vers l’extérieur…

en tout cas,je te souhaite bonne chance et peut etre a bientot.Si tu as d’autres questions,n’hésote pas!!