Forum Clubic

8800gts 640 morte apres un mois

Bonjour ,
Voici ma petite histoire .Il y a un mois j achette tout heureux une Evga 8800gts 640 mb ,ayant tester la carte sans overclocking et avec un overclocking (648-1000mhz) Je me suis appercxu que le gain de performance etait assez apreciable dans un jeu comme Stalker ,ou bien Flight Simulator X .Durant cette periode de un mois j ai eux quelque freeze ,ou bien un ou deux Bluescreen Nv4_disp.ddl .
Mais je ne m etait jamais fait de soucis parce que le pire qui arrivait etait un reboot de pc ,jusqua cette fatidique fois ou j etait en fly pour aller a baie-du-butin ou le pc a eu un freeze .Cette fois ci je du le repartir manuellement ,tout allas bien jusquau moment ou la carte est detecter par windows xp et au moment ou celui ci installe les driver au boot,le pc eu de nouveux un freeze et encore un bleu screen qui disait que si un nouveaux peripherique etait instaler de le desinstaler -_- .A cemoment j ai essayer divers composant de mon pc incluant la memoire avec memtest .J ai fait une installation nouvelle de windows xp ,j ai installer tout les drivers ,toute les mise a jour et tout les logiciels qui fesait partis de mon pc avant que ca plante sauf le driver video.Tout alla bien ,occt pendant 5 heure pas de probleme.Et au moment ou j ai installer les driver de ma carte-video…Et paf ecran noir pendant 20 seconde ,et puis blue screen qui disait d enlever le nouveau prripherique qui fesait planter Win xp,A ce moment j ai decider d essayer la carte video de ma femme une Evga 7900gs pour voir si c etait ma carte-mere ou bien autre chose qui fesait planter le systeme mais tout s installa normalement et j ai fait un bench pendant 3 heure avec 3d mark 2001 ,alors je ne sais pas trop quoi en conclure sauf que cette carte video ne ma causer aucun probleme pendant un mois jusqua ca mort soudaine ! Est ce que ca vous ai deja arriver ? Merci

les dangers de l overclocking… Moi quand j ai des freezes je remes directement aux fréquences d origines!!!

salut. Honetemment , je crois pas que loverclocking y soit pour qch. A mon avis elle etait deja defectueuse, sauf quelle a encore tenu un mois. Je pense a un probleme du genre surchauffe des regulateurs de tension comme ca a ete le cas TRES souvent sur les 7900GT. Jai moi meme eu se probleme. Tout marche bien pendant 2 semaines—> puis paff plus rien, pleins derreurs de pixels, de screens bleu et de plantage de systemes. Je peux te dire que la jutilise une X800GT et elle est overclocker 600mhz core et 525 mhz memoire. Un mhz de plus et elle bug :diable:. La temperature est de plus de 80 degres pendant les jeux ( ok , cest un peu de ma faute , car jai bloque le ventilo a 25% dans le bios pour quelle soit silencieuse ). Bref tout ca pour dire que maltraite comme elle lest , ma X800GT tien le coup depuis plus dun an. Donc le probleme nest pas loverclocking dans ton cas. Je te conseille de la ramener au SAV doiu tu la achete. Bien sur joue linncocent et ne mentionne pas la fait que tu las overclocke. Bonne chance :super:


PS: jespere que tu nas pas fait de voltmods, sinon le sav...

Ta carte graphique montait à quelle température ?

a mon avis soucis soit de température soit overclock trop fort.
y’aurais fallu faire une verif d’artefact avec ATT avant et bonbarder au 3DMARK06 des 10aines de fois d’afffilé.

mais j’aurais remis aux frequences d’origine bien avant, vu les 1ers symptomes que t’avais…

Enfin , j’espere pour toi que le SAV sera rapide…

paix a son ame :frown:

Pour vous dire ,elle na jamais fait aucun artefact ,au debut pour tester mon overclock j avais fait justement rouler ati tool pour trouver des artefact et tout etait nickel aucun apres 8 heure ,et elle na jamais depasser les 70 degré en full apres plusieur heure de jeux ,Habitant le quebec et ma chambre etant dans le sous sol la chauffe n est pas un soucis pour moi .Mon boitier ayant 5 ventilos en plus ca aide pour refroidir. c est ce que je trouve bizare mort subite !

Ca arrive :neutre:

redis moi les symptome que tu as avec ta CG!
si j’ai bien compris tu as des plantages, ton pc boot avec la CG ?

Les seul symptome que j ai eu durant ce mois sont ,quelques reboot ,ou quelques freezes,aucun artefact ou aucun probleme graphique.Des fois durant le blue screen c etait ecrit NV4DISP.dll a causer une erreur et le pc rebootait ,mais a mon dernier crash au moment du reboot pc quand la carte video etait detecter c etait le reboot direct.Ca na pas le choix d etre la carte video parce que maintenant je roule avec la 7900gs a ma femme et ca marche nickel.Si j essai d installer ma 8800gts dans celui de ma femme ca fait la meme chose le driver n arrive pas a sinstaller ,j ai un ecran noir ,un blue screen et le pc reboot.Bizarre

Bonjour ami Clubicien ,
La je suis totalement deboussoler meme confus si on peu dire .J ai essayer ma carte video dans le pc de ma femme qui roule avec Vista ,et par enchantement ma 8800gts marche ,desinstalation nouvel essai dans mon pc avec une Gigabyte ga-965p-ds3 et paf meme chose qu avant ecran noir ,reboot ! ce pourrait t il que ce soit la carte-mere qui a prix un coup ? La 7900gs de ma femme marche parfaitement dans mon pc mais je n arrive plus a faire marcher ma 8800gts …Quelqu un a une idée ?