Forum Clubic

8800 GTX qui rame :s

Salut tt le monde,
juste pensez vous que c’est normal que mon pc n’est que 70 FPS en moyenne sur dod source avec la conf suivante :
(j ai mis dans la conf propose par le jeu tt a fond, sauf l’alliasing que j’ai laisse a 2x)

Vista
Core 2 duo 6600
4 giga ram
asus p5b delux
8800 GTX

?

je ne sais pas que faire pour avoir un pc qui marche enfin a fond :s


Euh en faite la carte mere c'est P5N32-E SLI NVIDIA® nForce? 680i SLI? :P

Déja c’est vista donc attend toi à de moindres performances … je ne connais pas ce jeu mais si il est comme UT et qu’il dépend beaucoup de l’open GL , ca peut s’expliquer …
Et niveau alim, t’as quoi ???
Edité le 11/06/2007 à 14:13

ANTEC TruePower Trio 650 - 650W - SLI Ready - Silencieuse

PN32 E SLI c’est du nforce 680i

J’appelle pas ça ramer :wink: mais c’est vrai que c’est en dessous de ce que vaut cette carte :frowning:

c pas normal du tout , deja vire ton vista , c’est moisi , ( conseil perso )

Donc c’est juste la faute a vista ? car enfaite je vois pas ce que je peux faire de mieu :s enfin la carte elle est nikel, le pros aussi, l’os tourne sur un disque dedie je sais plus combien de tour, y a 4 giga de rame :s

Surtout que c’est que le source engine :s Quand crysis arrivera, ca va fondre mon pc :s

Tu jous en quel résolution ?

la 8800 GTX est fait pour lesjeux tres tres recent et non pour les vieux jeux ! ou dumoin pas encore :neutre:
Edité le 11/06/2007 à 15:08

??? d’autant plus un vieux jeux passe d’autant mieux sur une carte récente

imagine joué a pacman avec un 8086/8088 a vitesse normal et sur les pc récents (c’est injouable :smiley: ) je sais c’est un peu extreme :ane: :mdr:

je joue en 1280.1024 en plus, c’est pas enorme pour la carte nan ?

yep, elle est pas par defaut (pq ca bouffe bcp ?)

j’avoue lol OK :stuck_out_tongue:

Donc comme l’option n’y est pas sa devrait marcher quand meme, surtout que j ai dis 70 en moyenne, des fois les fps montent a 80 ou tombent a 40 :s

J’ai une x1950Pro et j’ai en moyenne 120 a 150 Fps tout en haut, aniso X8, AA X4
2go DDR II 667Mhz
Core 2 Duo E 6400
Et ma carte graphique est sur un slot pci express X4 au lieu de 16 ^^

Edit je suis sous vista est mes FPS sont plus elever que sous XP ^^
Edité le 11/06/2007 à 22:04

Pour le meme jeu ? Car sinon comparer des fps pour carrement 2 jeux differents çà represente pas grand chose …

C,est pas du déjà vu sa? G80 sous Vista probleme de performance avec le moteur source?

Il y a un moment où il faudrait arrêter ce genre de message. :sarcastic:

Tu donnes de sacrés arguments pour appuyer ton avis :ane:

skypy tu parles bien de DOD source ? si oui je suis au bord de la depression lol

Sur Sup Com désactiver la synchro verticale ne change que 2 FPS.

Nan nan je parlais d’un autre jeux genre RTCW…
Bien sur je compare a DOD Source, comparons ce qui est comparable …

Pour ma part, activer la synchro verticale me limite a 85FPS
Edité le 12/06/2007 à 17:38