Forum Clubic

8800 GTS 640 Mo - problemes vista 32bits

Donc personne ne rencontre un pobleme similaire au mien…
;(

Bonjour à tous je ne sais pas trop ou poster ce message mais je pense que ma carte graphique ne supporte pas supreme commander et fear… les jeux plantent en plein milieu de partie (ecran noir) et je suis obliger de rebooter mon PC, quelqu’un a t il le meme genre de probleme… ou une solution…

Merci d’avance… :slight_smile:

PS : j’ai tester avec tout les pilotes Nvidia sortis…

A part attendre des pilotes corrigeant le problème je ne vois pas. :neutre:

Ca fonctionnait sous xp?

je ne sais pas… j’avais installé vista avant la sortie de supcom et pour fear, j’avais un autre PC…
C quand meme bizarre que personne d’autre ne rencontre ce probleme !!!

J’ai exactement le même problème :
Je viens d’installer vista (version officielle)… j’ai fais toute les mises à jour de vista, la màj des derniers pilotes de nvidia (officiel et puis Beta car ce problème perdurai).

Et dans l’ensemble des jeux au bout d’1 heure, l’ecran se fige pendant quelque seconde et s’eteint et enfin passe en veille. Obliger de rebooter.

Sur le jeux SWAT 4, c’est un poil différent : même symptômes mais dès le menu ca se bloque (il y a une scène en temps réel qui se joue en arrière plan qui se fige au bout d’une seconde).

Donc si depuis vous avez trouvé une autre solution que repasser sur XP… je suis preneur :wink:

Edit : j’ai le même modèle de CG
Edité le 07/09/2007 à 17:39

vous avez testé avec divers direct x ?

J’ai testé les jeux directx 9 (avec la derniere version d’août), et des jeux directx 10… j’ai exactement le même problème…
Edité le 07/09/2007 à 17:39

Donc tu as testé dirext x 9 et direct x 10 ?

En redémmarent entre chaque install etc …

Sous vista les deux versions cohabitent…
donc j’ai mis à jour directx 9, j’ai rebooter, j’ai testé : ca n’a rien changer.
directx10 : déjà présent, pas de màj particulière (en plus de windows update), : j’ai le même problème…

Au niveau de la recherche de la solution, j’ai, entre autre, fait ce qui est préconisé par Nvidia concernant des problèmes sous vista ressemblant aux miens : à savoir installation de correctifs windows qui ne sont pas dans windows update
cf (http://www.nvidia.fr/object/windows_vista_hotfixes_fr.html) et l’installation des derniers pilotes beta (j’ai également tester sans).
Edité le 07/09/2007 à 18:10

je possede une 8800 gts 320 mo de chez EVGA et je rencontre le meme probleme sur tout les jeux,plantage au bout de quelque temp.
apres avoir essayer plein de soluce qui ne fonctionne pas(mise a jour des pilotes,test avec atitool,changement de mon adaptateur VG) je commence à me demander si vista ne serait pas le coupable!!!
en esperant qu une reponse nous sera apporter car payer une carte aussi chere pour ensuite etre bloqué(pas cool).
merci à vous tous.