Forum Clubic

8800 GT et ça râme !?

Bonjour,

Je viens de monter ma 8800 GT 512 Mo PNY tous mes jeux râment !!

Je m’explique ; je suis passé d’un P4 3.4 Ghz, 1 Go de RAM et une 7900 GT 512 Mo (AGP) à un Athlon 64 X2 3800+, 2 Go de RAM et une 8800 GT.

Résultat :tous mes jeux auparavent fluides (Quake wars, Oblivion,…) saccadent, même en 1024x768 !!

Sous 3D Marks 06 je fais 5365 pts… (XP Pro 32 bits, dernier pilote installé)

Que faire ? Que vérifier ? Mon XP vient d’être mis, il est neuf et sans autres applications installées.

Pitié aidez-moi, j’y comprend rien…

alimentation?
Bios?

Alim LG 560 Watts (la même que celle que j’utilisais pour ma 7900 GT)

De quel Bios parles-tu?

Ta carte mère gère-t’elle le PCI Express x16 ? Vérifie que ta carte tourne bien en PCI express x16 et non en x8 ou x4.

C’est une Nforce 4. A priori oui elle gère le PCI Express x16.

tu as installé les fichiers fournis par AMD pour installer et optimiser le fonctionnement en dual core?

Où puis-je trouver ces fichiers?

www.amd.com…

prends le premier fichier 'dual core optimizer) et l’avant dernier (dual core driver)

Bon, les gars, j’ai tout essayé : changer les pilotes, mettre les fichiers fournis par AMD pour installer et optimiser le fonctionnement en dual core, mettre d’autre barettes de RAM,…

Rien ni fait, tous mes jeux râment ! (Oblivion, Quake).

Cela saccade à mort. J’étais plus rapide avec mon P4 et ma 7900.

Que faire ??

Ma 8800 GT semblent pourtant ok…

Merci de m’aider, je suis largué!

fait un pti formatage pour vérifier que c’est bien un problème materiel.

c’est bizarre ton probleme
je vais avoir une 8800 gt bientot j’espere pas avoir ce meme probleme
mais si ta les bon drivers et ta carte mere a jour je vois pas ou est le probleme…
c’est peu etre tout simplement ta carte qui est deffecteuse sa peut arriver

Question conne: tu as bien branché l’alim externe de la carte ?

Essaie de faire un benchmark du processeur pour le comparer à d’autres Athlon X2 avec par exemple le score CPU de 3dmark, CPU mark, ou les tests de Sandra. Et si le CPU semble bien se comporter, c’est pas impossible que la carte graphique soit défectueuse.

Sinon tente le formatage oui (enfin en gros, élimine toutes les autres possibilités que la carte avant de la renvoyer en SAV).

Tu peux pas tester la carte chez un pote ? Ce serait le top ça.

Je vais essayer ma CG chez un ami qui à un 2Duo E6700+GTX. Il réalise 11000 pts sous 3D Mark 06.

Le formatage me semble inutile car l’OS vient d’être installé, ya quasiment rien dessus.

Reste que sous Everest, tous les résultats des tests performances (lecture, écriture mémoire et latence) sont 10x moins bon que mon ancienne config…

Bonsoir à tous!

C’était simplement pour conclure ce topic;

Après essais sur la config décrite plus haut, ma 8800 GT de chez PNY (nonO/C) réalise : 11225 pts sous 3D mark 2006 (le proco est OC à 3,2 Ghz contre 2,6).

Donc la carte est au top. Presque autant que sa GTX dans les même configurations!

Donc, mon AMD X2 3800+ est clairement insuffisant pour profiter de ma carte graphique. Je change donc de config (j’achète un E6850), car je suppose qu’acheter un X2 4800+ (env 200 euros!!) d’occaz ne changerait rien !..

Moi je joue sans saccade à Oblivion avec une 7600GS et un 4000+ (1024x768, réglages moyen), alors si toi ça ne marche pas avec une 8800GT et un X2 3800+ tu as un sérieux problème :neutre:
Sachant qu’en plus ton X2 est bien plus puissant qu’un P4 3.4GHz (mon ancien 3000+ était plus perf qu’un P4 3GHz, c’est dire… :ane:)
Edité le 14/12/2007 à 17:50

Refais un 3dmark et regarde le score CPU.

Sinon je comprends pas trop ton “200 euros d’occasé” !

En socket 939 comme AM2 un 4800+ coûte une centaine d’euros neuf !

Et en AM2 tu peux trouver de meilleurs rapports qualité-prix que ça.
Edité le 14/12/2007 à 18:04

perso, le problème peut etre du proco, mais il doit y avori des réglagles… car moi, avec mon Opteron 165 @ 2760mhz (760mhz de plus que ton proco), je fais 9944 avec une Palit 8800GT :neutre:

Bon, j’ai fais des benchs sous Everest Ultimate.

Voilà ce que cela donne.
Dans l’ordre :
Mémoire: (DDR)

Lecture : 5739
Ecriture : 3980
Copier en mémoire : 4366
Latence : 67,2

CPU :

Queen : 3862
Photo Worxx : 14200
Zlib : 23814
Julia : 3384
Mandel : 1917
Sin Julia : 5274

Vista donne comme note : 4,8 (4,8 ; 4,9 ; 5,9 ; 5,9 ; 5,4).

Qu’en pensez vous ??? La carte graphique étant ok, si tous mes jeux râment (Oblivion, Quake Wars) sur un OS propre et neuf, cela peut-il venir que du proco?

Selon vous, où puis-je trouver un 4800+ X2 neuf ??
Sur Ebay, ils se négocient près de 200 euros d’occaz…


Au fait, Hardbull, voilà mes résultats 3D Marks 2006:

avec mon X2 3800+ : global 5365 ; CPU : 1508 pts

avec un E6700 (O/C 3,2 Ghz) : global : 11225 ; 2766 pts.

Mouais je viens de remater mon score 3dmark

j’ai fait 7526 avec un Athlon 4200+ et une HD 3850

Score CPU: 1662, donc pas bcp plus que toi

et pourtant je fais nettement plus que toi, presque 50% de plus, au score final avec une carte qui est pourtant moins puissante en théorie

'doit quand même y avoir une couille

faudrait que tu mettes aussi les scores des tests 3D: SM 2.0 et SM 3.0

Le fait de tester la carte graphique chez ton ami montre que le problème ne viens pas de la carte, cependant ça n’enlève pas la possibilité qu’il y a un soucis sois dans l’interface (carte mère, ce dont je doute) soit avec l’alimentation, pourrais tu nous donner exactement ses spécifications (ampérage rail 12V ?).
Je ne pense pas que ton processeur soit à l’origine du soucis. Pourtant ton alimentation parrait suffisante …
Edité le 16/12/2007 à 01:53