Forum Clubic

7900 GT et WoW ? - Saccades intempestives

Bonjour !

Voila le probleme : dans le jeu World of Warcraft, lorsque quelques effets sont présent (genre des flammes dans tout les sens ou pendant des sorts à air d’effets), j’ai des GROSSES chutes de FPS :frowning:

Config :
Athlon X2 3800+ @ 2.5ghz
2Go de ram Corsair
DFI Ultra-d nF4
Asus 7900 GT Top (520/720 pour core / mem)

Le score 3DMark2006 me parait normal quoi qu’un peu bas (4500), mais le score 3DMark2005 me parait carrement louche (6700). Les réglages dans le panneau graphique étaient sur Hautes Performances pour les benchs.

Voila, donc si c “connu”, ou qu’un réglage particulier provoque ce bazar, je suis tout ouïe.

PS : avec une X800XT j’avais - de fps de manière constante, mais ca me tapait pas ces freezes désagréables …

Bonjour :jap:
Je pense plutot à un problème de driver?
Tu as fait un coup de driver cleaner pour bien effacer tout les anciens drivers ?
http://www.clubic.com/telecharger-fiche187…cleaner-pe.html

Ta carte je suppose tu as branché le connecteur d’alim dessus lol
Tu as essayé avec des drivers antérieurs?

je vais essayer avec des pilotes beta, ou des anciens pilotes pour voir ca et je refais un coucou ici :stuck_out_tongue:

Avec les derniers beta dispo sur clubic, je remonte a 9000 pt pour le 2005 et 5200 pour le 2006, ce qui me parait deja largement + sympa :clap:

Jvais vérifier si j’ai toujours des truc bizarres sous WoW :heink:

tes scores sous 3dmark ont l’air quand meme déjà plus honorables lol
tiens nous au courant pour WOW

ca m’a l’air pas trop mal sous WoW enfin faudra tester un gros raid pour voir ce que ca donne …

Sinon j’ai un autre soucis en fait mais je pense qu’il est "connu’’ :
Pas moyen de lire une vidéo une fois qu’une application pleine écran est lancé, meme après un alt tab ou autre. Y a til une manip pour regler le problme ?