Forum Clubic

7800 GT Extreme - Problème d'affichage

Bonjour à tous

Voila j’ai un petit problème avec ma carte graphique :

Lorsque je joues à des jeux récents ( TMU , BF2142 , SilverFall , Vegas ) ma carte affiche d’énormes artefacts à l’écran et il est alors impossible de continuer à jouer ou meme d’éteindre l’ordinateur correctemment.
Dans de vieux jeux ( HL1 , CS , BFME ) la carte ne plante pas et je peux jouer tranquilemment.

Je viens de changer les drivers de la CG et ça n’a rien donné.
J’ai aussi rajouté 1 Go de RAM et une nouvelle alimentation ; apres avoir remis mon ancienne alimentation le bug persiste.

Je l’ai légéremment underclocké et ça n’a rien changé non plus

Ma config

Asus p5nd2 SLI
P4 3Ghz
2Go RAM
WinFast 7800 GT Extreme

Merci de votre aide :super:

La carte chauffe?

Non je ne pense pas .
Quel logiciel utiliser pour le savoir ?

enleve la barette de 1 go que tu vient de mettre et essai

regarde avec nvidia control panel qui est livré avec ta CG puis niveau de la temp

Il se pourrait que cela vienne d’un probleme de chauffe :

GPU hors charge = 40°C

GPU après 2-3 minutes sous l’éditeur de peinture de TMU = 60°C avec apparition des artefacts -> un simple Alt+Tab pour chopper la température du GPU a fait disparaitre ces artefacts avec baisse de la température ( 54 °C)

Je vais up un screen sur mon ftp j’enverrais le lien

EDIT : voila le lien http://perso.orange.fr/pyrhanalezerg/bugTMU.jpg

EDIT 2 : j’ai enlevé les 2 barettes de 512 que j’avais ajouté et les bugs ne sont pas aparus . Une fois remises , les bugs ne sont toujours pas revenus …

Ma Ram est composé de 4512 ( pour dual Channel) avec 2samsumg et 2corsair:
se pourrait-il que les mémoires ne soient pas compatibles ? Je trouve bizare qu’apres avoir retiré puis remis les 2
512 corsair le bug ne soit pas revenu…

En tout cas merci à tous de votre aide