Forum Clubic

6800 GT défectueuse ou alim foireuse

Depuis peu j’ai une 6800GT galaxy qui tourne impec, windows, jeux etc …

Seulement ca fait quatre cinq jours que j’ai le droit a de beaux plantages inopinés pendant que je joue ( FarCry et HL2 pour l’instant ) et maintenant même sous Windows.

Pendant le jeu:

Désynchro, clignotement de l’écran, son scratch …

Sous windows:

Tout tourne parfaitement, winamp quand il est lancé, si je télécharge j’entends toujours le dur gratter sereinement … mais l’affichage s’éteind, l’écran se comportant comme si la carte n’était plus alimentée
L’alim, une LC power 420W (premier modèle) serait elle insuffisante ?

Sinon lors du premier plantage j’ai voulu vérifier que tout roulait dans le bios, et la j’ai eu le droit a un freeze avec une jolie mosaique de bios facon legos …

Carte défectueuse (ca m’étonnerait) ou alim qui commence a accuser le coup :confused: ?

Merci de vos réponses

c ptet t drivers :d

Fais un driver cleaner et reinstalle tout au propre

Tu serai sur orleans j’te filerai les composants pour rechercher selui qui foire, bizarre tout de même tu peut pas réassayer avec une autre CG d’un pote :wink:

Moa je vois la CG ou l’alim :confused:
J’espere que tu vas t’en tiré :wink:

à mon avis c’est pas l’alim, moi ca tourne bien avec une 6800Gt sur une alim Tagan 380W…

Toutes pièces peuvent lacher dans le temps, sinon effectivement l’alim suffit techniquement :wink:

bah techniquement 280W… je sais pas si ça suffit, j’aurais tendance à dirr que non en fait.

Elle a suffit jusqu’a présent donc… :spamafote:

:??: :pfff:

:sweat: