Forum Clubic

6600gt brider?

Bonjour jai acheter une 6600GT de chez sparkle .Fier je lai installer et apres avoir lancer je commence une partie de far cry avec les details graphiques plutot haut pas de AA pas de FILTRE sinon le reste a fond en 1024 .
puis je lance le premier niveau… dans les egout cest fluide beau…
PUIS je sort dans la jungle et la SA RAME …

je me dit bon cest pas trop grave depuis que jai acheter HL² ji joue plus trop… je lance HL² je suis dans les dernier niveau en dehor des batiment SA RAMEEEEE avec les details a fond sans AA sans FILTRE en 1024

ALORS LA JE ME DIT IA UN PETIT PROBLEME

P4C 2600mhz
1024ddr 333mhz une de chez samsung lautre pas de marque
6600GT de chez sparkle
carte mere plutot ancienne (2ans) de chez MSI avec puce SIS 648
Pilote 71.24
pas de virus ni spyware…

Alors esque mon CPU bride ma carte ou cest un autre probleme (carte mere…)

T’as pensé à désinstaller proprement tes anciens pilotes? Avec driver Cleaner, c’est le top :slight_smile:

pour farcry,tu as pensé au patch 1.3?
pour hl2 je sais pas :??:

jai driver cleaner… je croi avoir desinstaller les ancien pillote mai quand je fait rechercher ati sa me trouve pas mal de fichier… et le patch 1.3 jler aussi

ati?

javais une ATI radeon 9500 pro avant

bah tu laisses driver cleaner effacé tout ce qui a un rapport avec ati :slight_smile:

Désinstalles les drivers nVidia et vire toutes les traces d’ATI puis réinstalle les force ware

ou mieux: tu format ton PC et tu refaitune install propre

ça ramait aussi pas mal sur ma MSI NX6600GT avec mon athlon xp 2600+@ 2250mhz et depuis que j’ai un A64 3000+ s754 ça ne rame plus du tout donc ça vient forcement de ton CPU à mon avis

:lol: :lol: T’as mis quoi comme options, filtrage… :lol:
Perso, avec mon 1800+ et ma Ti et détails en médium, 1024*768, aucun ramage sous Far Cry. Tout niquel. Soit t’es rudement exigeant, soit y’a un gros pb. Alors un Athlon XP 2.25GHz, il doit se balader, faut pas exagérer… :lol:

oui mais medium les détails, sans dans les haut degrès et filtrage que ca prend bcp plus de ressource.

avec mon ancien pc (xp1900 + ti4200 + 768mo) ca tourné tres bien en medium, mais cest medium… :smiley:

FC tourne très bien en 1024 very high chez moi,avec mon dudu 2GHz et ma 6600gt,mais pas de fltrages activée :smiley:

jai formater deja donc la je me pose des question jai des resultat a peine meilleur que ma radeon 9500 pro dans certain jeux cest un peu la misere . je croi que je vais la jeter et prendre une radeon 9800 pro pasque la je trouve que cest de la merde mais vraiment il sabuse il pourrait prevenir quil faut un CPU monstrueu je sais pas ou que CLUBIC fasse un test avec des CPU moyen.

c’est surement la carte qui a probleme,ça devrait marché nikel normalement :oui: moi je sais que je dois changé de proco,mais je peux jouer convenablement en 1024high sur tout les jeux recents :smiley:

De toute façon, en admettant que les limites du proco soient atteintes avec ta carte, en changer pour une 9800Pro n’arrangera rien. La limite du proco sera toujours là.
On n’améliore pas une config en changeant l’élément le plus preformant mais bel et bien le moins performant…

Vous vous rendez compte ou on en est arrivé, une piv 2.6 +1go de ddr + 6600gt suffit plus pour jouer ! Je crois que je vais m’acheter une ps2.

:lol: une ps2 [:nexath]
arrete de dire des connerie,ta config est parfaite pour jouer confortablement au dernier jeu,faut pas exagerer!

Dans le doute je vais y mettre une 6800 la semaine prochaine, et je passerais au piv le mois prochain si tout va bien.