Forum Clubic

6000+ x2 et HD4850 (page 2)

Il n’y a pas de bridage… c’est sur que Cryis en 1680*1050, tu va avoir de la misère a rouler sa avec AA en high…

Avec ma config : E4600 3ghz, 4go de ram, et une 8800GT 512mo, en 16801050, en very high, c’est injouable, et en high, parfois sa saccade… je joue en 1440900 en very high, sans AA et ca passe… par contre l’AA, oublie sa… si tu veux jouer avec du AA sa prend une solution multi-GPU ou jouer en medium dans une très basse résolution :mdr

la il est en medium sans AA et il est a 25fps c’est pas normale !
Edité le 28/08/2008 à 15:48

c’est peut-etre pas normal, mais plus tu monte en resolution, plus la charge CPU diminue…

Va ans ton bios, met le PEG Link a normal au lieu de auto, met le PCI-E a 100mhz…

ben ui amd donne aussi moins de fps qu’intel en general… fin c’est moins de puissance directe

On parle pas de 20fps… surtout en 1680*1050, on parle max de 8fps…

12801024 est une résolution qui a plus de pixel que 1440900, et je jouais en very high sur mon AMD en 1280*1024, a 50-60 FPS…

Moi je crois a une mauvaise config… Désactive aussi le cool n quiet…

attendez j’essaye tout sa ^^ je vous tien au courant

merci pour votre aide.
Edité le 28/08/2008 à 16:11

derien

alor j’ai pas trouver l’option “peg link = normal” ni ou configurer le PCI-E a 100Mhz c’est ou?

par contre j’ai desactivé cool’n’quiet,

et j’ai trouver une option bizard dans “configuration PCI-E : GPP slot power limit, W = 25”

c’est quoi ce truk?

desactiver le cool’n’quiet n’a rien changer.

au faite ma HD 4850 monte a 70°C en charge c’est normal?
Edité le 28/08/2008 à 16:50

J,ai pu lire que le Slot power, pour carte ATI, devrait etre mis a 75w…

je suis pas sur mais bon

forums.techpowerup.com…

Mais j’attend confirmation… Ta carte tourne peut-etre avec moins de courant donc en 2D, fréquence plus basse ce qui explique les performance… vérifie tes fréquence…


[forums.guru3d.com...](http://forums.guru3d.com/showthread.php?t=267708)

…GPP Slots Power Limit, W [25] (for those of us running ATi cards, set the Power Limit at 75

…Slot Power Limit, W [25] Maximum wattage that can be supplied through the slot (0-250) - set to 75 for most ATi cards

Les filtres c’est au niveau de la carte graphique que ça se passe, le proc n’y est pour rien normalement.
Après il faut savoir que Crysis n’est pas vraiment une référence et qu’il met à mal les CG.

si les perfs s’améliorent en désactivant les filtres et/ou en baissant la résolution alors le problème se situe au niveau de la carte graphique.
Edité le 28/08/2008 à 17:07

c’est pas faux :nexath

je vais essayer de mettre le GPP slot a 75W comme conseiller en haut je verai bien, je prend le risque :peur:

bah en faite sa change rien, je suis toujours a 25FPS peu être que c’est normal après tout…je suis quand meme sur une grosse résolution non?

Qu’as-tu comme alim ? Comme disque dur ?

Moi je pencherais pour le disque du qui est saturé de conneries et qui ralenti le pc … j’en ai actuellement l’expérience.
Le problème d’alim peut aussi être envisagé sachant que le 6000+ consomme 125 W il me semble …

Normalement avec le 6000+ tu ne dois pas être CPU limited puisqu’il est à 3 Ghz et Crysis demande pas mal de Ghz même si de nos jours on ne comparer plus les CPU avec par leur Ghz … Si toi tu es ultra CPU limited avec un 6000+ ben je vais me pendre avec mon X2 3800+ et ma HD4850 que je vais acheter demain …

bah j’ai une cooler master extreme power 550W mon DD système a encore 7Go de libre et mon DD de stockage a encore 90Go de libre, et comme je l’ai déjà di précédement mon ordi n’a que 2 semaine…je vois pas comment j’aurai pu le blinder de connerie surtout que je fait très attention a sa…

pas d’autre idée?

bizarrement j’ai essayer de laisser les meme parametre graphique mais en mettant la resolution a 1440900 au lieu de 16801050 et le resultat est le meme, 25FPS dans les scene les moin violente j’ai des monter a 30FPS et des chute a 15FPS…

comprend plus rien descendre la resolution ne devrait pas me permetre de gagner un peu de fluiditer?

Alors c’est que c’est bien ton CPU qui a un souci (ce qui est étonnant).

je dis ça au hazard je veux juste faire avancer le Schmilblick mais si tu ne la pas deja fait je te conseil d’installer la derniere ou une pas trop vielle version du fameux logiciel everest, une batterie de test sont compris dans le soft, ça pourra peut etre orienter ta recherche ??? et bon courage je me mets à ta place et ça doit etre chiant d’avoir de bon matos qui ne marche pas comme il le devrait .

D’après moi un paramettre du bios… met ton Lien Hypertransport (HTT) a 5x et non en auto, sa peut aider… vérifie que ton proco est bien a 3ghz avec CPU-Z

il est bien a 3GHz.

dans le bios j’ai trouver CPU-NB HT link l’option est sur “auto” je peu modifier par : 200Mhz, 400Mhz, 600Mhz, 800Mhz, 1Ghz sa sers a quoi?

sinon je n’ai trouver aucune autre option dans mon bios qui parle de l’hypertransport