Forum Clubic

5700Le 256mo est bizar - Bf2 a fond et je rec en meme temp

Salut a tous je suis sur que plein de perssones ne me croi pas mais bon.

Je possede une 5700Le 256mo no name coupler avec un
3200+ S754
1024Mo de Ram 400 Dan Elec
Carte mere MSI

Et j’arive a jouer a battlefield 2 a fond en 1280*1024 bon deja sa c’est extraodinaire mais le plus c’est que j’arive a enregistrer quand je play sans lager

je precise que tous mes composants ont les frequences d’origine.

Pour vous prouver j’ai fais une video que j’ai encore en divx

La video

http://www.filefactory.com/get/f.php?f=344dbea8cd6049c987b90972

Alor je voudrai savoir comment est ce possible ou si ma carte est special

merci @+

:confused: admettons. Vérifie avec Everst ou le gestionnaire de périphériques que c’est bien une 5700 le :??:

Oui c’est étonnant, avec ma 9600Pro @XT, en 1024768 j’étais obligé de mettre tout en middle sans aucune amélioration graphique, et avec ma 6600GT, je pouvais me permettre de mettre l’AA et le FSAA mais à de faibles valeurs :neutre:
Tu es sûr que tu n’es pas en 800
600 plutot ? Parce qu’en 1280*1024, c’est difficilement plausible :confused:

Voila photo de mon everest est c’est bien ecrit 5700Le 256mo

http://img482.imageshack.us/my.php?image=everest0wi.jpg

Postes-nous aussi l’onglet Moniteur avec les spec de la CG :wink:
D’ailleurs, ta carte a été flashée ou o/c ?

http://img525.imageshack.us/my.php?image=moniteur5ke.jpg
et
http://img525.imageshack.us/my.php?image=gpu2en.jpg

voila

tu peux nous envoyer un screen de la config de Bf2

Desoler j’orai bien fais mais j’ai desinstaler le jeux je peut faire une screen quake 4 a fond mais reso 1024*768 sur la demo

Euh la distance de vue sur ta vidéo ne doit pas être réglée sur 100% !
On voit à peine plus loin que la plage :confused:

Pourtant j’ai mi a 100%