Forum Clubic

4Go de RAM sur vista pro 64

bonjour a tous

comme vous pouvez vous en douter j’ai enfin reussi a installer vista pro 64 : le probleme venait du fait que je n’avait pas gravé le cd de la bonne façon il n’était pas en autoboot

bref maintenant un nouveau probleme m’est tombé dessus : mon vista ne reconnait pas les 4Go de ram installés sur mon pc alors que le bios les reconnait
comment dois-je faire pour que vista les reconnaisse ?

merci d’avance pour vos reponses

ca t’affiche quoi ?

normalement, ca doit les reconnaitre

sinon,

  1. t’es pas en 64b
  2. une barette de ram deconne
  3. luke skywalker (j’en sais rien quoi :ane:)

envoie un screen…

  1. le poste de travail me dit bien que je suis en 64
  2. elle deconne pas puisque le bios reconnait mes 4Go
  3. obywan kenoby

pas d’autre idées ?

il t’affiche quoi alors ?

Verifier dans le Bios si l’option “Memory Remap” est bien activée

ok le poilu mais elle est ou lol ? je l’ai deja cherché et comme dirait un homme celebre " peau d’balle"

Ben ça ça depend du bios :neutre:
C’est peut-etre pas exactement dans ces termes qu’il faut rechercher, mais un equivalent.

ha ok … :S bon ben je vais voir si equivalence il y a …merki qd mm


mais est ce que tu peux m'indiquer l'onglet dans lequel se trouve cette option ? main advanced security boot exit ? parce que j'ai cherché partout et y a rien qui puisse donner l'impression d'etre un equivalent de ce que tu me dis ...

Apriori ce genre de chose se regle dans l’onglet “Advanced”

heu… ok bon alors dsl d’etre lourd mais je vois toujours pas : tous les onglets me parlent de son ou d’image :

IDE config
start easy flash
asus fancystart
internal pointing device
play post sound
speaker volume

voila mon probleme

Peut-etre commencer par regarder le manuel de la carte mere non ?

il n’y a rien d’ecrit a se propos je l’ai mis a jour mais rien de plus … :S

bon on va recommencer par le debut alors :
peut-tu nous mettre ta config
pc de marque (acer, HP…) ? modele ?
proc, ram, disque dur, carte mere (marque-modele), carte graphique…

pas besoin non plus d’un truc hyper detaillé style everest (avec 80% de truc inutile et 1000 lignes lire :paf:)

sinon pour le bios, si tu va sur le site du constructeur, tu devrait trouver le manuel, normalement dedans ya tout d’expliqué pour les différent menu
Edité le 17/07/2009 à 14:08

ok ok

asus n70sv
proc : duo P8700 (2* 2,53Ghz)
ROM : 500 Go
Ram 4 Go
OS : windows vista pro 64

je vais voir le site d’asus de suite …

bon en fait il suffit d’installer le sp1…

merci quand même pour votre aide

Bizarre, car Vista 64 bits même sans SP1 est censé reconnaître tes 4Go sans soucis…

Ce qui change avec le SP1, c’est que Vista affiche maintenant la quantité de mémoire installée (reconnue par le BIOS) et non plus la quantité de mémoire totale (celle qui peut être effectivement utilisée par Windows).
Voir http://support.microsoft.com/kb/946003/fr

La quantité de mémoire totale ne change pas avec le SP1 comme tu peux le constater en regardant dans le gestionnaire de tache (onglet Performance / cadre Mémoire Physique - ligne 'Total").

Sur certaines cartes mères Asus, il faut en effet activer une option “memory remap” dans le Bios (ce que j’ai du faire avec ma P5B Deluxe).
Voir aussi ce sujet (même si il s’agit de W7) :

Mais ton cas est différent, il s’agit d’un portable qui était livré avec Vista 32 bits si j’ai bien compris.
Il y a moins d’options dans les Bios de portable donc je ne suis pas sur que Asus ait prévu cette option pour ton portable.