Forum Clubic

4Go de RAM, 1.99 utilisables sur Windows 7 64 bits

Bonjour,

Je viens à l’instant d’installer Windows 7 en version 64 bits.
petit souci, quand je vais dans les infos système, il me dit bien que j’ai 4Go de RAM, mais seulement 1.99 utilisables.
J’aurai loupé un truc ?

Bonjour .

Windows 7 final vient juste de sortir , il est déjà plein de bugs , je pense qu’il faut attendre les

mises à jour ( genre SP1 ou SP2 , comme sous Vista) .

C’est quoi pour toi “plein de bugs” ? Tu as remarqué quoi comme bugs ?

Pas de problème au niveau du BIOS ? Les 4 sont reconnus ?
Regarde ce qu’en pense CPU-Z sous Windows.

Je ne vais pas tous les citer , il y’ en pas mal , notamment au niveau de la barre de tâches ,

de la sauvegarde et restauration système, etc… .

Pour troller sur Windows, je te conseille ce topic :
www.clubic.com…

Ici, c’est pour répondre à sa 1ere question. :wink:

:jap:

Sous CPU-Z, j’ai bien mes 2 barettes de 4Go de RAM !

Et dans le gestionnaire des tâches, onglet performance : qu’est-ce que raconte la case “mémoire physique” ?

Il m’indique seulement 2039ko là !!

Problème réglé, une des barettes mal mise !!!

Je sais…je suis un boulet !

t’es pas le seul à qui c’est déjà arrivé si ca peut te consoler ^^

C’est pas mal, la barrette est mal mise, mais bizarrement reconnue ! :ane:

Ben oui. Nouveau système Asus avec un clic d’un seul côté de la barette !!!

Bah c’est surement un bug de Windows… c’est bien connu Win7 est bourré de bug :ange:

^^ +1 mais je trouve que c est surtout Win 7 qui augmente la quantité de bug entre la chaise et le clavier :wink: