Forum Clubic

4870 x 2 ! Un GPU sur les Deux ... :(

Bonjours tout le monde , voila je vous explique un peu mon problème.
J’ai reçu il y a pas longtemp ma nouvelle configuration : Gigabyte EX58-UD5 + i7 920 @ 3.8 ghz + 3 x 1GO Gskill DDR3 @ 12800 + Thermaltake 750 W

Mais la un gros problème sous les jeux comme sous les Benchmark ! des perf vraiment décevantes : Exemple 3Dmark 06 - 15555 pts A PEINE :@
je tourne avec le Model ASUS Tri-Fan 4870x2 et les Drivers catalyst 9.1, le tout sous Windows XP sp3

j’ai l’impression qu’un de mes GPU est mort , car sous les Appication Bench en Mode fenetrer je laisse Le logiciel GPU-Z en second Plant et deja je remarque que les frequences restent en mode 2D , cad 507 Core et 500 Mem. deja sa je ne comprend pas , mais se qu’il ya de pir c’est que quand je rapproche mes mains de la carte seul 1 des 2 GPU est Bouillants alors que l’autre est a peine Tiede !

Donc je me retourne vers vous si vous pouvez m’aider ou m’informer , on ma p’arler d’une Option CrossFire a activer , mais aprer je n’y crois pas trop, c’est un bi-GPU pas un Cross …
Ou un retour SAV serait la meilleurs des Solutions ?

Merci pour vous réponses

normal

pour 3dmark 2006 , mais tout par défaut dans les CCC
tu decrais faire dans les 24000 ou 25000 ( je sais plus )

Avec un tel config sur XP … tu ne profites pas de DirectX10 c’est une vrai connerie :paf:

Un de tes GPU mort? peut être pas activé :wink:

+1 pour vista

Aprer une réstauration Complete des Drivers et une mise a " DEFAUT " je réalise 25680 Points !
Merci encore je ne savais pas que c’etait aussi Simple que sa !

merci beaucoup pour ta rapidité :slight_smile:

et voila :jap: ok :clap:
Edité le 14/02/2009 à 19:59

Oui si j’ai vista sur un Second HDD !
mais je travaille sous XP pour tout se qui demende de la ressource ’ Logicielle ’ et Vista pour les Jeux , encore Heureux ^^
:stuck_out_tongue: