Forum Clubic

30 min pour transferer 6Go !

Que pensez vous de 30 minutes pour tranférer un fichier de 6Go entre deux ordis via une cable ethernet branché sur le routeur de la livebox.

Il me semble que cela fait beaucoup… Est-ce que quelqu’un pourrait me donner des infos pour augmenter ma vitesse de transfert ?

merci.

Ben non, ça me parait normal, enfin tout dépend de ta bande passante et des configs

Ben ma config ne doit certainement pas être optimisée… mais si c’est le temps normal … c’est moi qui me faisais des idées sur les performances modernes… :wink:

Le LAN ca reste malgré tout assez lent pour un fichier de 6 Go :oui:

ça fait du 3,3 mo par seconde. c’est un peu lent pour un réseau en 100. ça devrait prendre en moyenne 3 fois moins de temps. faudrait fraire des essais pour voir ce qui ralentit (genre relier directement les pc entre eux, désativer les fw et le antivirus, etc. …)

30mim pour 6go en LAN? Je fais 5.83go en 10mins…

-Un cable réseau qui n’est pas bon
-Ton routeur qui a un problème
-Tu est connecter en 10mb et non en 100
-Un ordi trop lent :neutre:

sa me fait penser que 6 min pour 3go a 80% de ma 100mb/s c’est bien?
je vien tout juste de commencer a faire le setup de mon reseau a la maison

Déplacé sur le forum Réseaux.

Je pensais que c’était plus rapide le Fast Ethernet.

Comment faire pour savoir si je suis connecté en 10 ou 100 mb ?

et comment savoir si le routeur de la livebox est bien paramétré ?

Passe le curseur sur l’icône de connexion dans le systray, ça fera poper une info-bulle. Qui dira 10 ou 100 :wink: . Si tu n’as pas l’icône, alors il faut cocher une case qq part pour qu’elle s’affiche. On en reparle si tu veux :wink: .

Je pars du principe que 1 octet = 8 bites

(je sait que 1ko=1024 octets, mais pour simplifier je dirais 1ko = 1000 octets)

Réseau local = 100mbits/s = 100 000 000 bits/s = 12500000 o/s = 12,5 Mo/s

tu veux tranferer 6go = 6000 Mo/s

donc il faudra en théorie : 6000/12,5= 480s = 8 min

si on considère que c’est juste de la thérorie, et qu’on sait qu’en général on est plus près des 80% de la théorie, la vitesse reèlle de transfert est plutot de

10 Mo/s, il faudrait donc 6000/10= 600s=10 minutes

Donc en effet ton debit est bas, mais as tu pris en compte l’intégralité de la bande passante consommée??

na tu pas de telechargement, de maj ou un élément qui fait goulot d’étranglement dans ton réseau ??

dépend du pc, disque dur, ce qui tourne dessus,
puis aussi les cables/switch (mais moisn directement je pense)

qonc desactive tous les logiciels (emule/av/etc …) et reessaye

Je viens de tester sur mon réseau.

13 minutes pour 7Go, on est loin de la theorie qui devrait etre environ 9 minutes

Je suis bien en 100… pour le reste je ne sais pas trop… je referai un test…