Forum Clubic

3 bips long au démarrage...suite

Salut à tous,

J’ai un pot qui à un gros problème avec son pc: lorsqu’il veut le démarrer il obtient 3 bips longs. Il m’a demandé que de chercher sur le net la signification de ces 3 bips.
J’ai trouvé plein de codes de bips mais pas celui-là!!

Ca vous dit quelque chose, 3 bips longs?

1- Essaie de nous donner la marque de la carte mère et quelques détails sur la config.
Si c’est une ASrock (ce sont elle qui font souvent 3 bips longs) Il peut s’agir de la CG ou de la Ram.
Ca fait 3 bips longs qd ils ne fonctionnent pas ou que c’est mal inséré.

@+++

Bon il a effectivement une ASrock (bravo :clap: ). Il a testé en changeant de CG mais c pas ça.
Donc ça doit sans doute être la RAM mais pour le moment il peut pas tester car il n’a qu’une barrette! Mais c’est sans doute la RAM :oui:

Merci beaucoup à vous 2 pour votre réactivité et surtout à boss2040 pour sa précision! :wink:

Arrete, je vais rougir… :jap:

regarde ce lien , il t’ en dira plus par rapport a la version de ton bios

http://www.euro-informatique.net/materiel/…er/01.htm#award

j’ai également ce type de probleme , apres modification de ma carte graphique , mon pc ne redemarre plus , l’ecran quand a lui marque " sigal disconnected".
La carte mere émet de longs bips continuellement et le voyant hdd reste allumer. ( bios phoenix)
cela provient il de ma carte mere , de la cg ou du disque dur svp ??

bizarre j’ai pas toucher a la ram . vais la retirer

verifie tes ram avec memtest 4 ou 5 pass

Salut à vous,
je me permet d’utiliser ce post car mon probleme est similaire.
Il s’agit du PC d’un collegue et je ne connais pas la réference de ces cartes.
Tout fonctionnait tres bien, il a voulu changer de tour car la sienne etzit trop vieille.
Lors du remontage et démarrage, pas de otie vieo, 1 bip long et 3 courts.
J’ai essayé avec une nouvelle carte graphique, idem. Je ne pense s que cea ene de la ram car j n’yai pas touché et je n’ ai pas d’autre sou la main.
Merci de votre aide.

moi les bips long à l’infini cay la CG… elle est bien alimentée?

bonjour,
je me permet d’utiliser ce post car mon probleme est similaire,
j’ai voulu changer mes barettes ram et l’ordi fait une musique bizarre puis 3 bips longs et il ne demarre pas, ensuite j’ai remis mes anciennes ram et tout marche normalement.
j’ai un chipset e7205, RAM: 256 mo x2 en dual channel et j’ai voulu mettre 1go x2 avec les meme references c’est a dire ddr 266Mhz pc 2100 2.5cl ECC.
je les ai achetées sur le net alors peut etre qu’elles sont foutues.
merci

alors personne ne peux m’aider??:frowning:

]

Est ce que ta CM supporte la ram de 1Go?

La carte mere je ne sais pas.

C’est une d’après everest


normalement le chipset E7205 granite bay supporte jusqu'a 4x 1go
Vous penser que la carte mere pourrais "frêner" le chipset?

C’est ça le problème :wink:

:etonne2:
bonjour, vous voulez parler du ECC mais les anciennes sont elles aussi ECC et elles marchent tres bien

:(personne pour m’aider??

Tu as essayé avec seulement tes deux fois 1Go ECC?
Si cela ne fonctionne pas, tu as ta réponse.
Edition: Dans le bios, tu as mis les timmings de ta mémoire manuellement ou tu les as laissé par défaut?
Edité le 19/10/2007 à 19:22

oui, j’ai essayé et ça ne marche pas.
je n’ai pas touché au bios!!
que dois-je faire?

:o(