Forum Clubic

2nd hDD detect par BIOS mais PAS sur DISKMGMT.MSC!

Bonjour,

Voilà mon problème, j’ai acheté un 2ème HDD en IDE (comprenez classique ^^)

Je connect, j’allume l’ordi, le disc dur et vièrge et il fait une petite alarme toutes les 3 sec,après le BIOS fait une détéction automatique (on voit écrit: Primary Salve: Maxtor Sabre.)

Ensuite ça met un moment et j 'arrive sur Xp.

Ensuite je vais sur DISKMGMT.MSC (Gestion de l’ordinateur) Mais la je ne vois pas mon nouvel HDD!

Mais pourquoi??? je comprends pas! :frowning: :’( :confused:

Merci pour les rép’s! à tte :oui:

formate le pour windows si tu veut qu’il le detecte :super:

thx

Mais çac’est ce que j’essaie de faire, mais si je le vois pas sur la gestion des disques, j’ai pas moyen de le format :frowning:

voila la technique, un peu bourrin mais c’est comme ça que j’ai fait et ça marche niquel :smiley:

Tu branche QUE ton DD non formater, tu met ton cd d’instal de windows (comme si tu voulais installer windows pour la premiere fois), il va te demander de formater ton disque en ntfs ou fat32, donc tu formate, et au moment où tu vois qu’il commence à copier les fichiers windows sur ton DD, tu eteint ton PC manuellement, ensuite donc, tu rebranche tes 2 DD avec celui là en esclave, tu demarre ton pc, enleve tt de suite le cd windows, windows va se lancer et là tu va voir ton nouveau DD dans le poste de trvail (vire le dossier windows du nouveau DD :riva: )

Voila :smiley:

Lol gg l’idée bon j’éspère qu’elle marchera pk now bah c’est le lit qui m’attends :stuck_out_tongue: ^^

Merci pour la rép à cette heure ci! :slight_smile:

Jfais savoir demain.

++

LoL la technique :slight_smile:

N’empeche…ça marche :smiley:

Re,

Alors la HARD tech’ bah sa marche pas (comme par hasard) par ce que au moment ou normalement doit s’afficher l’écran bleu avec les 3 possibilitées (Instal Re-instal ou F3 exit) sa s’arrète 2 sec avant et sa écrit sur fond bleu:

Une erreure a été détéctée et Windows a été arreté afin de prevenir tout dommages sur votre ordinateur,

Si c’est la première fois que ce message apparait, Redemmarer sinon exectucter l’outil de diagnostique fournit par votre constructeur et controller que tout soit bien installer, et sa continue sur des message comme sa :confused:

Le problème c’est qu’avec mon HDD que j’utilise tout le temps sa le fait PAS et je peux Re installer Windows sans problème.

Sinon mon HDD et un: Maxtor DimanondMax 10, Model:6L300R0, 300Go PATA 133

Merci pour les réps :super:

Lut,

Ouai le cavalier je l’ai enlevé (mode Slave) quand je le branche seul en master sur la nappe ben il est reconnu par le BIOS on le voit bien ecrit:
http://www.cannaweed.com/forum/sujet-32965…poster-tof.html

C’est zarb ouai ya l’allarme de M****

Encore merci pour les rép :wink:

Maxtor Sabre c’est pas normal? Pk t’en a jamais entendu parler? :confused: Qu’est ce qui te fait dire sa?

C’est bien la 2ème machine que je test et sa fait exactement la même chose :’( (j’suis sur mon Pc, c’est le HDD d’un ami) et moi même j’ai un 2ème HDD samsung que j’avais installé sans problème!

bon en attendant confirmation et autres avis éventuelles je vais envoyé un mail à la Maxtor.

Merci :slight_smile:

Salut,
A priori, les disques Maxtor Sabre existent bien
http://www.directdial.com/ca/shop/item/6L250R0.html
Amitiés
Janus