Forum Clubic

2eme gpu hd4870x2

Salutations.

J’ai acheté un PC il y a peu de temps avec 2 hd 4870 pour monter un crossfire.
Une carte graphique a claqué un port PCI vu le poids de celle-ci pendant le transport, du coup materiel.net a accepté de me les échanger contre une 4870x2 vu qu’il me restait plus qu’un port pci-e sur ma carte mère.

Cependant je constate, à mon plus grand désarroi, que j’obtiens sensiblement le même score sous 3Dmark 2006, avec une seul 4870 ou ma 4870x2.

Aprés quelques recherche, je constate ceci :

http://img442.imageshack.us/img442/7297/sanstitrecx1.th.jpg

http://img209.imageshack.us/img209/1633/sanstitre2xd9.th.jpg

Cependant d’aprés Gpu-z le crossfire semble activé

http://img512.imageshack.us/img512/5313/sanstitre3ey5.th.jpg

Pour finir, je remarque que dans l’onglet " sensor ", l’espèce de gestionnaire des taches windows dans lequelle on peut voir l’utilisation des gpu, je vois que le premier est sollicité mais pas du tout le second : /

Quelqu’un aurait-il une solution ?

( config basic, gigabyte P45, c2d e8400, 2x1go ddr kingston etc … sur windows XP, avec catalyst 8.11 installé). Merci à tous d’avance

Quelqu’un aurait-il cette carte graphique ainsi qu’une solution pour remedier à mon problème ?

c’est normal , j’ai le meme chose :jap:

Je ne trouve pas normal d’avoir les même perf qu’une simple hd4870 …

Je songe a un pb de driver non ? je vois qu’un gpu ne tourne pas : /

si j’ai bien compris tu a juste la HD4870X2 de branché et tu fait le meme score avec une seule HD4870

détail ta config ?
alim marque ?
tu a tout branché 8 pin et 6 pin ?
Edité le 10/12/2008 à 11:13

voila c’est exactement sa, j’ai les même perf.

carte mere : Gigabyte GA-EP45-DS3R
Carte graphique : Sapphire Radeon HD 4870x2 2go
processseur Intel® Core™ 2 Duo E8400
Ram : G.Skill Kit Extreme2 2 x 1 Go PC8500 PK
Tour <3 : Antec Twelve Hundred
D.D : Seagate Barracuda 7200.11 S-ATA - 500 Go - 32 Mo 1
Alim : Corsair TX - 750W .

dit les points sous 3dmark 2006
avec la HD4870X2 et la HD4870

j’ai fait des recherche tu devrais faire dans les 15000 points tout @ stock avec une HD4870X2
Edité le 10/12/2008 à 11:25

Dans les deux cas j’ai sensiblement 13000 points

Edit : oui le connecteur 8 pin et 6 pin sont branché
Edité le 10/12/2008 à 11:26

tu a pas de probléme dans les jeux ?

dans les CCC mais tout par défaut
et quand tu fait un bench déactive tout se qu’il y a en arriere plan ( antivirus , MSN ,emule etc… )
Edité le 10/12/2008 à 11:39

Non je n’ai aucun probleme, tout est d’origine dans CCC.
Lorsque je fais des benchs je suis dans les mêmes conditions que ceux avec l’unique HD4870x2 .

n’oublie pas de déverouiller l’ati overdrive.
Ps j’avais dans les 15000-16000 pour 3dmark 06 et on me disait qu’il fallit plus pour une 4870x2


il y a aussi le fait que tu ne vois qu'un gpu car l'créan sous le quel tu vois ton bureau n'utilise qu'1 gpu et sous gpu-z les 2gpu sont affiché en un seul comme tu n'as qu'une carte. Le 2eme s'active dans les jeux tout seul. Edité le 10/12/2008 à 11:50

oue mais la c’est pas question d’overdrive ou non, j’ai carement limpression qu’un seul gpu tourne…

Sa me fou les glandes, je paye 450€ pour 13000points … affolant
Puis si vriament il s’active, pourquoi avoir les même perf qu’avec une seul hd4870 :confused:
Edité le 10/12/2008 à 11:57

overclok ton CPU tu monteras plus

j’ai eu le même cas que toi mais c’était des crash sous les jeux et on me disait que j’avais un mauvais score(c’est toujours le cas sous crysis ou je ne sais pas jouer en VH)

Ok ciruelo je suis d’accord qu’un o/c va augmenter mon framerate, cependant je doute que mon CPU bride à ce point la carte vu que j’ai exactement les même perf que UNE seule carte …

aucune idée
ton alim est bonne
tu a les 8.11 tout par défaut
carte bien installé
dans les jeux tu a pas de probléme

et dans le gestionnaire de tache tout est normal ( tu a pas des pique de CPU ou RAM beaucoup elevé ) :confused:
on a fait le tour :neutre:

test ta ram avec mentest et fait un test OCCT 1h
Edité le 10/12/2008 à 12:33

salut, essai d’installer fraps et voit si tu gagne en fps dans les jeux entre 2 cartes, après tout c’est ça qui compte.

@lenny barres, comme en avait parler par mp, c’est possible que ta hx520 bride légèrement la carte quand tu a besoin de toute la puissance de celle-ci, comme crysis.
c’est pas normale normalement même avec une seul hd4870 ça devrait passer en vh sous crysis( juste mais ça passe).
Edité le 10/12/2008 à 12:58

il a dit une Alim : Corsair TX - 750W .

comme écrit au début de cette phrase elle s’adressait à lennybarres. :o

oui je n’ai qu’une 520w mais mon proc n’est pas oc et chez matbe le test avec un proc oc arrivait a 450w max


mais je n'enleve pas la solution du bridage