Forum Clubic

25fps sous two worlds

Salut je viens d’installer Two Worlds sur ma nouvelle machine:
Core2quad Q6600
Radeon HD4850
2GO de RAM
Vista ultimate SP1
Driver Ati Catalyst 8.9

Quand je joue je tourne a 25 fps en moyenne, cela est-il normale.

Merci d’avance.

Two worlds est loin d’être un jeu super optimisé mais ca semble bas en effet.

Tu l’as patché ? Tu joues en quelle réso ? et au niveau des filtres ?

Et ton alim c’est quoi au fait ?

Je joue avec la version 1.7, en 1024/768 avec les réglage par défaut, filtre désactiver.
Mon alim est une Thermaltake Toughpower700W.

J’ai vu dans le répertoire du jeux qu’il y avait 2 version de l’exécutable:
TwoWorlds.exe
TwoWorlds_RADEON.exe
Mais que je lance l’une ou l’autre cela ne change rien.

Ah ué … 25 fps en 1024 … vraiment bizarre !

La franchement je vois pas trop où serait le problème … mais c’est un score vraiment très bas pour une telle config c’est sur. La solution serait peut être d’aller poster directement dans le forum du jeu parce que la niveau hardware tout semble correct, donc …

Tu n’as pas de soucis avec d’autres jeux ? tu as testé ta carte graphique depuis que tu l’as ?

Non j’ai aucun problème avec d’autre Jeux
Exemple sous “Unreal tournament 3” je suis a 60FPS constant avec tout aux max en 1280/1024 avec les filtre aux max ( je jeux limitant le nombre de FPS a 60); Sous Need For speed Pro street je suis aussi a 50FPS de moyen avec tout aux max en 1280/1024.
J’ai aussi tester ma carte graphique avec pholding@home GPU est mon système tourne sans problème pendant toute la nuit.

PS: j’ai acheter ma config le 21 Aout, tout est nouveau j’ai pris du asustek garantie 3 ans pour la carte mère et la carte graphique, la RAM kingston garantie 10 ans.
Edité le 04/10/2008 à 14:58