Forum Clubic

2048mo de ram, 512 disparus | ddr1 samsung original

Bonjour, j’ai 4 barrettes ddr1 samsung original de 512mo en dual channel, au debut j’avais bien 2048mo, hors du jour au lendemain le bios et windows ne m’en indique que 1534mo, pourtant cpu-z m’affiche bien mes 4 barrettes active, et si je teste une seule barrette dans tout les slots, ca marche, par contre si je fais des test comme 2 barrettes ça me fait 1go, normal, mais une 3eme barrette et je reviens a 512mo, je rajoute la 4eme et j’arrive a 1534.

Ca va faire plus d’un an que j’ai ce problème, mais c’est maintenant que je décide de poser la question ^^

Voici ma config :

Alors 64 3000+, 1.8 ghz oc a 2.65 ghz
4x512 mo de ram samsung original
MSI 7800 GT 256mo
carte mère gigabyte GA-K8NF9.

J’ai maté un peu sur des forums, certains disait que ca venait de mémoire partagé, mais j’ai rien changé, avant ca marchait et le lendemain j’avais perdu 512mo sans raison.

J’ai aussi fais un memtest pendant 24h j’avais aucune erreurs.

Help ?

ps : je precise que la carte mere affiché a droite est la version ultra, je n’ai que la version normal de cette carte mere.
Edité le 08/12/2007 à 17:57

Salut,

Ouvre ton boitier, et assure toi que tes barettes sont bien enfichées dans leur slot.

Salut, Tidusdesign

Visiblement le problème ne viendrai pas à proprement parler, de tes barrettes mais de ta carte mére (northbridge/southbridge)
car j’ai bien lu, peut importe quelle 3iéme barrettes tu place il te manque toujours 512mo la gestion du double canal pose semble t’il un problème, voit dans le bios si une option peut t’aider (j’ai un doute a ce sujet) auquel cas essaie chez un de tes potes tes barrette cela répondra à ta question :wink:
Edité le 08/12/2007 à 20:59

Merci pour vous réponses, mes barrettes sont bien branchées dans leur slots et j’ai déjà testé mes barrettes avec un autre pc chez moi elle marchent toutes, a mon avis ça vient aussi de la carte mère, je pense qu’un slot est défectueux, mais pourtant si je teste une barrette dans chaque slot elle marche, donc je comprend pas :confused:

x
Edité le 03/11/2011 à 00:30

La carte mere gere pourtant jusqu’a maximum 4 go :neutre:
Par contre t’es pas le seul a avoir ce soucis : www.infos-du-net.com…
Peut etre un flashage de bios s’impose.

Bonjour,

testez une par une vos barrettes sur le port DIMM1: démarrez windows

une fois vos 4 barrettes mises hors de cause prenez en une au hasard et testez un part un vos 4 ports DIMM

Il se pourrait que l’un d’entre eux soit défectueux

bon test

Rebonjour,

alors j’ai testé mes 4 barrettes, tout marche bien, ensuite si je ne met qu’une seule barrette je ne peux la mettre que dans le port 1, si je la met dans les autres ben la carte mère fait un long bip a l’infini sans se lancer.

Si je met 2 barrettes, je reste toujours a 512mo de ram, mais la carte mere passe du single channel au dual channel, sans compter les 512mo de plus, pareil pour 3 et 4 barrettes.

Je voulais flasher le bios, mais mon lecteur de disquettes marche plus donc pour l’instant je peux pas le faire, et je suis déjà a la dernière version de mon bios :confused:

la carte video “peut” prendre la mémoire vive exedante.
2 solutions reste à faire :

    1. Fais un Clear Cmos
    1. essaye tes barrettes sur un autre pc
    1. essyaye une autre carte graphique