Forum Clubic

2 ventilateurs pour Scythe Infinity

Bonjour les gens! Alors voilà, ayant kk soucis de refroidissement avec mon Scythe Infinity, J’ai décidé de l’aider un peu, j’ai donc acheter de l’Artic Silver 5 et un second ventilateur 120 mm. Ma question est donc, comment je positionne les 2 ventilos ? Celui qui sera à l"avant" de l’Infinity, cad qui sera du coté de la RAM, DD, Lecteurs et tout ? Et comment pour celui qui lui sera vers l’arrière, c’est à dire qui sera proche du panneau arrière du boitier. J’hésite beaucoup, parceque ca serait idiot d’envoyer de l’air chaud sur mon proco :ane:

slt moi je pense qu’il faudrais mettre le coté qui soufle vers le radiateur et le 2 qui et vers l’arrier du boitier en extraction mais bon je c’est pas du tout si c’est comme sa qu’il faut que sa soit sinon tu trouve qu’il refroidis pas asser ta quoi comme config et o/c ou pas

P5N32-E sli, X1950XT processeur e4400 non o/c mais ca sera fait lorsque tout sera en place. J’avais 40 en idle, avec ce type de ventilo, ca m’a agacé donc j’ai décidé de le customizer un peu ^^

Le truc c’est que je veux pas envoyer d’air chaud sur le CPU, un ventilo en extraction virerait certes l’air chaud du CPU, mais ca chaufferait le proco je pense… Humf
Edité le 22/07/2007 à 19:06

a ok ba moi mon e6300 en idle il et a 53 avec le radbox et pas o/c jé un 80 en extraction a l’arriere du boitier un 120 sur le coté en aspi un 80 sur le haut de la tour en extraction + le 120 de l’alim et j’ai une 7900gt avec un vf900 cu

Avec tout ca ta 53 en idle ? C’est beaucoup je trouve nan ?

bas nn sa normal mais en full je depasse pas 60 donc sa va mais le ventilo du proc et en auto donc la il et aux mini et monte au fur et mesure a 60 il et a fond 2400 alors que la il et a 1700 mais la je vien de voire un truc je crois que les sonde on un soucis car la sonde de la carte mere indice plus rien et des fois le proc indic -127 donc les sonde son malade ou c’est le bios qui deconne car sa me fais pareil avec corecenter de ma msi que avec evrest sinon t’inquite pas un c2d sa monte a 80 puis aprés il ralentit donc ta de la marge mais bon ta cg sauffe pas mal aussi

Ouaip je sais que c’est pas énorme comme temp que j’ai, seulement avec le ventilo que j’ai, j’ai trouvé ca aberrant de pas être à plus que 2-3° de la température ambiante.

ba ta peut etre pas une circulation d’air suffisante ou ta trop ou passer mis de pate

Oui, lorsque le boitier est ouvert je suis à température ambiante. Mais avec ce second ventilo et de l’Artctic Silver 5, positionner en plus mieu qu’avant, mes pbms devraient disparaitre , j’ai remarqué à la facon dont était mi le ventilo avant, qu’il disposait de très peu d’air donc dur pour lui de refroidir efficassement. De plus, à cause du système pourri de fixation Intel, le proco est pas très bien en contact avec le ventirad, mais ca je crois que malheursement, je peux rien y faire, tout ce que j’ai vu me paraissait trop compliqué ou je pigeais pas :frowning:

a ok et ta quoi comme boitier et niveau emplacement de ventilo tu peut metre quoi

Moi je dit envoi les 2 dans le ventirad et ses bon :slight_smile:

Je pensais aussi essayé ca :stuck_out_tongue: je ferais des tests et je verrais ce qui est le mieu, en tout cas merci à tous :jap:

D’autres suggestions ?

Combien de ventilo a tu et quel position ont-il dans le boitier ? Parfois il arrive que le flu d’air soit très mauvais voir meme pire qu’avec simplement 2 ventilo (1 qui recrache en dehors et qui est situé en haut à l’arrière et l’autre qui fait entré l’air à l’avant en bas .

Pour le moment, j’ai un 120 mm sur le Sycthe et c’est tout, après c’est le ventilo de la cg, je vais recevoir l’autre et l’AS5 demain