Forum Clubic

2 routeurs sur un seul réseau

Bonjour à tous,

voilà je vous expose mon problème. Je vis dans un appartement avec un étage et ce dans un immeuble avec des murs en beton armé comme je n’en avais jamais vu.

Pour des raisons longues à expliquer mais logiques, j’ai mon modem en bas, auquel est relié un routeur envoyant le wifi en bas. De ce même routeur part un cable ethernet traversant le salon, le hall d’entrée et montant en haut vers un second routeur envoyant le wifi en haut (faire cela avec un seul routeur est impossible avec des murs comme çà).

Mais en fait, cette manip sera-t-elle possible tout en protégeant mes 2 wifis ?

Car j’en ai besoin en haut ET en bas, mais j’ai aussi qques profiteurs dans l’immeuble et ils n’hésiteront pas à grapiller le mini signal qu’ils pourront avoir et donc un mot de passe est indispensable sur chaque wifi.

Mais là, juste après installation, en bas ca fonctionne sans prob, mais en haut le routeur ne fonctionne pas.

Une idée ?

Salut,

si tu nous disais quellles sont les références de tes routeurs?
Quand tu dis en haut le routeur ne fonctionne pas, soi plus précis, pas de signal wifi… etc?

Pour protéger ton WiFi : cryptage WPA, filtrage d’adresse MAC et non diffusion du SSID.

Tu pourrais détailler les réglages de chaque routeur ?
Le câble entre les 2 routeurs est branché sur quelles prises ?

Pour que ton montage fonctionne, il ne faut pas brancher le câble qui part du premier routeur sur l’entrée WAN du 2è routeur. Tu le branches sur la partie switch (comme un PC normal).
Tu configures le 2è routeur dans la même plage d’adresse que le 1er et tu désactives le serveur DHCP sur un des 2 routeurs.
Ainsi le 2è routeur servira juste de point d’accès WiFi.

Alors alors, je ne suis pas parti comme un voleur, il faudra juste attendre que je sois de retour à mon appart’ demain.

Sinon juste pour info Loader, quand tu dis qu’il servira juste de point d’accès wifi, sa signifie que je ne pourrais jamais brancher un pc dessus par cable ? Car un de mes pc est sans carte wifi et j’espérais éviter la dépense …

Pour les infos et configs, je met tout çà ici demain. Mais qu’entends tu ici par meme plage d’adresse ?

Et sinon koala, en fait tout est déjà connecté. Celui d’en bas reconnait celui d’en haut car là ou il est connecté, la lumière est allumée. Mais en haut, il n’envoie rien du tout. Enfin si, les ordis le repèrent, mais il n’a pas internet

Tu ne réponds toujours pas à la question posée précédemment, à savoir, donner le modèle exact de tes deux routeurs. Ca serait plus rapide que l’un soit juste un switch ou un relai wifi car on ne peut pas mettre deux routeurs-modem sur la même ligne, c’est impossible. Ou alors, il faut désactiver le DHCP comme Loader l’explique si bien vers la fin de son message.

Pour faire simple, il faudrait que tu branches ta ligne téléphonique sur ton premier routeur, qui se contentera de rebalancer le signal wifi vers un relai que tu auras placé judicieusement à l’étage et comme ça tu profiteras du wifi dans tout ton appartement. Evidemment, il faut que tu fasses quelques réglages, à savoir régler le mode de cryptage, le filtrage MAC…

Si tu pourras l’utiliser comme switch/point d’accès.

Même plage d’adresse : dans le même sous-réseau que le premier. Par exemple, si le premier a comme adresse 192.168.0.1 avec un masque 255.255.255.0, le deuxième devra avoir une ip en 192.168.0.x (x à prendre de préférence en dehors du pool DHCP défini sur le routeur qui a le DHCP actif).

Bonjour,

voilà je suis de retour avec enfin les infos :

mes 2 routeurs :

dlink DIR- 615 : www.amazon.fr…

dlink DI-524 : www.ldlc.com…

Donc voilà. J’ai un peu regardé, mais quand je configure le routeurs 615 avec son cd d’installation, je n’y ai aucune option pour désactiver le DHCP ( et soit dit en passant je ne sais pas ce que c’est :wink: ) Et dans ton idée loader, comme chez toi si j’ai bien compris, le routeurs n°2 ne fera que wifi ? Impossible d’y connecter un ordinateur par cable Ethernet ?

Et soit dit en passant je viens de tenter de configurer mon routeur avec les adresses IP dites plus haut, à savoir :

adresse IP WAN : 192.168.0.1
Masque de sous-réseau WAN : 255.255.255.0

et j’ai donc laissé la passerelle WAN, le DNS primaire et DNS secondaire vide, et il ne l’accepte pas. Il me dit adresse incorrecte. Indiquez une valleur entre 1 et 233…

Des idées ?
Edité le 04/10/2008 à 14:59

Le routeur 2 accepte les connexions RJ45 sans problème.

Par contre il ne faut pas utiliser le port WAN du routeur 2. En fait il se comporte comme un simple switch/point d’accès WiFi.

Donc ce n’est pas l’IP WAN que tu dois configurer mais l’IP LAN du routeur.
Pour les adresses a utiliser, ça dépend de celles déjà utilisées par le routeur 1.
Comme tu n’as pas détaillé les paramètres utilisés par tes différents routeurs, j’ai pris des exemples au hasard. Ils ne sont pas forcément valables chez toi.
D’ailleurs si tu pouvais indiquer les adresses utilisées par chacun de tes routeurs et PC, ce serait pas mal.

Pour le serveur DHCP (c’est le système qui attribue des adresses IP à tes Pc automatiquement), ça se désactive en se connectant sur la page d’administration de ton routeur (en rentrant l’adresse de ton routeur dans le navigateur web d’un PC branché en direct dessus).
Edité le 06/10/2008 à 12:54

bonjour
pourquoi avoir arrêté la discussion.
si vous avez trouvez la solution pouvez vous nous en informer
merci