Forum Clubic

2 raptor 74g HS en raid 0 sur carte mere Asus Maximus Formula

J’ai installé 2 raptor 74g en raid 0 sur une carte mere ASUS Maximus Formula.
Tout se passe bien durant l’installation de Windows XP. Au redemarrage mes 2 disques ont lachés!Ils ne sont plus detectés dans le BIOS et ils ne sont plus alimentés.
1 des 2 disques étaient neufs. Etonnant que les 2 disques lachents en meme temps. Une explication?
J’ai vérifié les ports SATA et les connecteurs d’alimentation MOLEX et SATA: RAS…

un disque a pu cramer l’autre

Donc par mesure de sécurité, il faudrait que je les branche independemment ? et non pas sur le même cable d’alimentation?

Avec un multimetre ?

Non , en branchant d’autres disque dur a la place. Et ils tournent bien.

Eumm… ta pensé à mettre le boot sur le Controlleur?

Sinon, test les sur une autre PC, ou Essaie sans raid, voir s’il sont détecté :neutre:

Oui oui, en fait mon raid fonctionnait parfaitement.
J’ai testé mes 2 raptor sur un autre pc et meme resultat, pas de detection de ces 2 disques. Ils sont bel et bien morts !!
Ce que je ne comprend pas, c’est comment les 2 disques ont pu lacher en meme temps??? L’un etait neuf et l’autre avait 6 mois… Est -ce a cause de l’alim ???

possible…tu as une alim de qualité? quel marque?

Ca ne va pas t’aider beaucoup mais j’ai deux Raptors aussi sur une Maximus Formula, pas de problème. Ils sont branchés sur le même cable d’alimentation. Alimentation Cooler Master PC real Power Pro 850W

comme je te l’ai dit plus haut un disque a pu cramer l’autre
c’est assez frequent


il doivent encore etre garantie Fait un retour sav

Il me semble aussi que c’est un des inconvénients du raid0.

SAV aussi

euh reellement bizarre ton pb
ai deux raptor 75 raid o mise a part le demarrage du raid ( je suis neophyte) tout c’est relativement bien passe
ai pas vu de grande acceleration sur ma machine ( mais il est vrai que je fais surtout word excel ou wow)
je suis a peu pres certain que lors de ma prochaine reinstallation de vista ( une deux fois par an) c’est le meilleur moyen d’eviter les problemes , je ne ferai pasde raid et les laisserai tranquillement travailler separement
quant a ton probleme aucune explication par contre j’ai deja renvoye un raptor sous garantie et cela sans probleme