Forum Clubic

2 ram marche pas /!\ URGENT/!\

bonjour a tous,
je vous explique mon problème:

hier j’ai acheter une 2eme ram pour mon pc (kingston KVR667D2N5/1G) ; j’en ai deja une d’un giga aussi et la meme marque, meme reference…
mais voilà dès que je mets les 2 ensembles, le pc démarre mais l’ecran ne s’alllume pas…
mais lorsque j’en mets qu’une (que ce soit la nouvelle ou l’ancienne) sa fonctionne parfaitement…

que pourrais faire ?

voilà ma carte mère : [url=http://global.msi.com.tw/index.php?func=prodmbspec&prod_no=1286&maincat_no=1&cat2_no=&cat3_no=#menu[/url]]global.msi.com.tw…
voici mes rams : http://www.zipzoomfly.com/jsp/Produc…ctCode=85023-2

Tu as essayé plusieurs combinaisons de slots?
Je sais que les CM P31 ont certaines limitations niveau mémoires, regarde bien dans le manuel ce qui est dit sur le type de RAM et l’emplacement.

non j’ai pas essayé plusieurs combienaison
je vais essayé tous de suite :wink:

ps: j’ai lu sur le site de ma CM que elle pouvais monté jusque 4Go de memoire docn devrait savoir la mettre quoi…
Edité le 04/03/2008 à 10:56

Le plus important c’est le manuel de la carte mère (syndrome RTFM comme disent les anglais :D), si tu ne l’as plus tu le trouveras sur le site de MSI :wink:
Edité le 04/03/2008 à 11:03

c’est bon sa fonctionne
sufisait de mettre une ram sur un slot “orange” et l’autre sur un slot “vert” (dual channel)

Ah oui c’est vrai que chez MSI ils faut mettre sur des couleurs différentes :ane: (chez les autres c’est l’inverse, jamais compris pourquoi MSI fait comme ça, pas très logique je trouve)