Forum Clubic

2 pcs similaires n'ont pas la même fluidité

Bonjour à tous.
Voilà mon problème, je dispose de 2 petits ordinateurs portables, similaire au niveau de la configuration, un Asus Eee Pc 1005P et d’un HP Mini (je ne me rappelle plus de la référence, et j’ai la flemme d’aller chercher le carton :P) tout deux équipés d’un Intel Atom N450 à 1.66Ghz, de 1Go de RAM et d’un chipset graphique Intel GMA 3150.
J’ai mis à jour le bios des deux ordinateurs, et j’ai fais une restauration usine des deux. Pour le HP, tout se passe bien, les mises à jours Windows se déroulent sans problème et les mises à jours des drivers via Ma-config aussi. L’ordinateur marche à merveille. C’est une tout autre histoire pour l’Asus.
Une restauration qui se passe normalement, encore qu’un peu longue, les mises à jours Windows qui buguent, impossible d’installer le Service Pack, l’ordinateur est lent, très lent, limite utilisable.
Qu’en pensez-vous ? Cela pourrait venir du disque dur qui est défectueux, ou de tout les logiciels ajoutés par Asus?

Merci encore.

fait un test en supprimant les appli asus…

C’est ce que j’ai fais, au début un semblant d’amélioration, mais après un redémarrage l’ordi est encore lent…
Le début de la fin de mon disque dur ?

sfc /scannow
chkdsk /r

je suis désolé mais tu aurais 2 pc de la meme marque et du meme modèle tu pourrais comparer, mais tu ne peux pas comparer ce qui n’est pas comparable

tu peux nous donner

la version des 2 bios
la marque des 2 barettes mémoires ainsi que leur fréquence etc …
la version des pilotes asus et hp
la version des os et des SP

etc …

en gros c’est comme si tu me disais que tu avais un citroen c5 et une peugeot 408 mais que tu comprenais que les 2 voitures n’aient pas les mêmes options, et qu’elles consommaient différement

J’ai effectué les deux manipulations (sfc /scannow et chkdsk /r) ça m’a réparé des erreurs etc, mais ça n’a rien changé au problème (pas étonnant vu que l’ordinateur rammait déjà après le formatage…)
Je vous communiquerez les infos demain, la l’ordinateur est TRES TRES long sur “Echec de la configuration du Service Pack, Annulation des modifications…”. Le Service Pack refuse de s’installer, j’ai fais 2/3 tentatives, ça bloque à 99% et après ça m’affiche ce message…

Asus Eee Pc 1005P / HP Mini 210 1060sf
Processeur : Intel Atom N450 1,67Ghz / Intel Atom N450 1,67Ghz
Version du bios : 1202 (23/06/2010) / F.24 (17/03/2011)
Chipsets : Atom Host Bridge + NM10 / Atom Host Bridge + NM10
Mémoire Vive : 1Gb DDR2 PC2-5300 / 1Gb DDR2 PC2-6400
Carte Graphique : Intel Graphics 3150 / Intel Graphics 3150
OS : Windows 7 Starter Edition / Windows 7 Starter Edition Service Pack 1

Donc voilà, tout les drivers ont été mis à jours via Ma-config sur les deux ordinateurs.
Avez-vous une idée ?
Edité le 08/09/2012 à 16:41

Bonjour.

Lancer l’explorateur Windows , clic droit sur la partition concernée -> Proriétés -> Outils .

IL y’ a deux options :

Vérifier maintenant .
Défragmenter maintenant .

Exécuter les deux , puis redémarrer .

sinon avec msconfig.exe , désactiver momentanément tout les programmes de démarrage , ainsi que tout les services

non Microsoft , puis constater .

J’ai à nouveau fait un formatage usine, et avant de toucher à quoi que ce soit, j’ai fais vérifier maintenant et défragmenter maintenant et il se trouve que la réinstallation du système Asus se trouve pleine d’erreurs dans Windows et possède un fragmention à 13%.
Il y a malgrés tout une différence entre les deux, mais très très légère, l’ordinateur est utilisable correctement.

Merci beaucoup.