2 PC en réseau = low id emule + p2p lent

Bonjour,

J’ai fait des recherches avant de poster mais l’ouverture de ports change selon sa config réseau apparement donc je vais exposer en détail ma config pour que vous puissez m’aider simplement !

Le 1er pc est l’hote relié par modem ethernet en connexion 1024, le 2ème pc celui que j’utilise est partagé avec le 1er pc à l’aide d’une carte réseau. j’ai crée le réseau à l’aide de l’assistant réseau XP ( XP sur les 2 machines )

J’ai aucun log anti virus et firewall sur les deux pc, le firewall XP est également désactivé sur les 2 pc !

j’ai installé emule et shareazaa sur le 2 ème pc et il se passe que j’ai un low id et recherche lente !

comment proceder?

merci beaucoup pour vos réponses utltérieurs :slight_smile:

T’as vérifié le réglage du MTU sur ton 2ème PC ?

Egalement vérifie que tu as bien désactivé la limite réservée de bande passante. :jap:

comment vérifier et regler le MTU?
et egalement la meme question pour délimité la bande passante?

merci

si tu es bien dans la config que j’ai comprise (1 pc connecté à internet par un modem qui partage sa connexion internet à un second), alors le pb vient du fait d’une mauvaise ou non configuration du routage de ports.

Pour faire simple, il te faut :

  • utiliser des ports différents sur la mule du 2° pc (à changer dans les options ; TCP5000 et UDP5001 par exemple)
  • paramétrer le premier pc pour que tout ce qu’il recoit depuis internet sur ces 2 ports soient transférer sur le 2° pc

En changeant les ports, ca permet au premier pc de différencier les informations qui lui sont destinés ou celle qu’il doit router sur le second. tout se joue dans les ports utiliser par les application serveurs (idem pour shareazaa, un serveur ftp, web…)

Concretement, la redirection de port se paramètre dans le firewall d’XP. Google t’aidera… :wink:

Pour régler le MTU, regarde a cette adresse :

En ce qui concerne le réglage de la bande passante réservable, il faut aller dans démarrer > Exécuter :
Tu tapes : gpedit.msc

La dedans, aller dans configuration ordinateur > Modèles d’administration > Réseau > Planificateur de paquets QoS. Fais un double-clic sur limiter la bande passante réservable. Dans l’onglet paramètre, sélectionne activé et mets 0 comme valeur. Ca devrait te permettre de gagner un peu de vitesse.

Mais ce que te dit sydney devrait pas mal t’aider aussi.

Vraisemblablement tu as 2 problemes :

  1. comme tu te connecte par le biais du PC1, il faut indiquer au PC1 que les demandes sur les ports utilises par eMule sont a rerouter vers le pc2.
    Peut etre que tu trouveras des infos ici :
    Solution au low-id

  2. Comme tu utilises 2 P2P en meme tems, il est possible que tu sature l’upload et donc qu’il y ai des timeout qui font que les serveurs ne peuvent pas te joindre a temps.