Forum Clubic

2 câbles pour l'audio en façade mais 1 connecteur sur la CM

Salut tout le monde,

J’ai une carte mère Gigabyte GA G31MES2L qui possède un connecteur marqué F_AUDIO mais mon boîtier (HP Pavilion, patapay :stuck_out_tongue: )me fournit deux cables, un F_Audio que je peux donc brancher, plus un F_Line_IN de 4 broches dont je ne sais pas quoi faire.
Dans le manuel de la CM, on me dit que certains fabricants de boitiers fournissent deux câbles pour l’audio en façade et qu’il faut se renseigner auprès d’eux…Mouais, d’une part je connais pas le fabricant de mon boîtier (HP ?) et d’autre part ça sent l’échange de responsabilité à 100km : “Vous avez un problème d’audio en façade ? Contactez le fabricant de votre carte mère” :riva: :paf:

C’est pourquoi je demande l’aide des Clubiciens :stuck_out_tongue:
Merci d’avance :wink:

Le problème avec des assembleurs tels que HP ou DELL bien que HP est plus qu’un assembleur, les boitiers sont fabriqués en fonction de la carte mère qu’il va accueillir.

Concrètement, ton ancienne carte mère qui acceptait cette connexion ne signifie pas que c’est un standard sur toutes les cartes…

Malheureusement je crains que tu ne puisses pas branché ton F_LINE_IN.

Mais il y a forcément un moyen de brancher des Jacks femelles à ma carte mère puisque normalement c’est à ça que sert le F_AUDIO. Non ?

Oui tu as raison, maintenant est-ce que tu arrives à voir sur quoi est connecté ton F_LINE_IN sur la tour ?

Malheureusement non, c’est un bloc avec USBx2/FWx1/Jacks femellesx3 (RVB) complètement encastré dans un truc métallique qui m’empêche de voir où vont les fils.
Mais le câble USBx2 est déjà relié à ma CM et le FireWire ne me sert pas (en plus j’ai pas de port FW sur ma CM).
Ne restent donc que ces deux câbles front audio et front line in…avec le front audio déjà relié à la CM sur le port F_Audio.
Edité le 28/08/2009 à 03:15