Forum Clubic

1950GT et ADrock 4CoreDual-VSTA - impossible d'installer les drivers (vist

bonjour !

je me suis offert non sans mal financierement (cest que cest pas donné tout ca mais bon la qualité devrait etre là) :

core2dual e6400
asrock 4coredualVSTA (bios 1.50)
DDR.I 2x512 Mo corsair twinx pc3200
et depuis aujourd’hui Sapphire 1950GT 256 Mo PCI-E

je suis sur vista

j’arrive pas a installer les drivers catalyst
7.2 certifiés vista

dois je repasser en xp ? (je sais plus ou est passé mon cd )

ca fait deux semaines que je trime pour refaire ma config

javais un p4 2.8Ghz sur p4c800 et une 6800GS qui a laché …
jai récupéré ma ram et tout le reste a changé

la 1950 apparaissait dans gestionnaire de périphérique mais avec un pb de drivers et apres formatage et réinstalld e vista elle apparait plus et mets un pb de pcie dans gestionnaire de périphérique

jai tout réinstallé les drivers de la CM pourtant

help me pls j’en ai marrrrre bouhohuouou

le cd fourni (7.1 je crois mais vista) reste figé sur l’écran de chargement limage ATI rouge et reste ainsi tres longtemps donc je fais ctrl alt sup pour larreter
et les 7.2 vista téléchargés sur clubic se lancent et disent quil y a pas de trucs a installer pourtant jai bien mis ma carte PCIE dans le slot je travaille dessus là

Tu as quelle version de vista 32 ou 64?
Sinon, tu as bien pris le bon pilote en fonction de la version?

oui jai pris les 7.2 32bits vista
jai vista 32bits le tout basique sans aero :’(

Va sur le site de ati et prends le 7.1 pour voir.
Tu as quoi comme alim au passage?

une alim de marque toute bleue et plutot lourde 380w certifiés

(je précise que je fais pas de o/c)

EDIT
et sur le site d’ati il me sort obligatoirement CCC 7.2 Vista 32bits…

Essayes ce que j’ai dit plus haut, avec le pilote et tiens nous au courant.
Désinstalles bien l’ancien pilote avant d’installer le nouveau.

(up edit ^^)
jai pas accès aux 7.1 …
je cherche ailleurs pour les trouver
et je peux meme pas lancer l’install il refuse !

bonjour
moi ce que je pige pas avec catalylsm, c’est que c’est un programme en fait : je lance le programme, ça se passe bien, ça me dit installation terminée etc, et le pilote de ma ATI est toujours le même dans la gestion du matériel, et il est un peu pourri, c’est super chiant ça aussi…

il me fait ca aussi pour la version 7.2 le programme se lance il installe me dit que des messages sont apparus pdt l’installe je regarde et me dit “install : échec”

super…

et le cd livré a priori vista 7.1 ca reste figé a limage ATI de chargement du programme
cool…

http://ati.amd.com/support/drivers/vista32…71-vista32.html

Voila les 7.1 made by ati :wink:

merci tous les liens qe j’ai pu trouver repointaient sur le 7.2

bon jai tout installé il m’a pas mis d’erreur
dans “désinstaller programmes” je vois CatalystInstallManager et CatalystOutilDeDésintalation

mais dans gestionnaire des périphériques javai toujours :

  • "controleur vidéo pcie" jai cliqué sur "réinstaller le drivers" jai scanné tous les DD il a finis pas trouver un truc et apes une réactualisation et qq écran noirs brefs il a reconnu deux 1950GT (la deuxieme est "1950GT secondary" surement parceque dual DVI)
  • la Secondary a un point d’intérogation jaune sur son icone mais je me servirai pas du dual dvi avant d’avoir un deuxieme TFT :stuck_out_tongue:

je vais vérifier que le driver est bien installé…

Si l’installation c’est faites correctement, tu ne dois avoir aucun point d’interrogation dans le gestionnaire de périphériques.

Si ça ne fonctionne toujours pas, testes la carte sur un autre pc, possible qu’elle ai un défaut.

Pour le 7.1 je t’ai mis le lien juste au dessus :wink:

non je ne vois nullepart de CCC ou rien dans les propriétés d’affichage là ou on modifie la résoluation etc… propriétés avancées :frowning:

au moins la carte est reconnue dans gestionnaire en tant que 1950GT mais pas de drivers installés je comprends pas jai essayé 7.1 et 7.2 pour vista 32bits et toujours rien jai deux programmes ati installés mais pas de CCC ni de "drivers" a priori oO

EDIT MAJ
bon jai pu réussir sans savoir trop comment a ce que tout soit parfaitement reconnu dns tous les gestionnaires et proprités avancées

maitenant où accede t on au CCC ??
jutilise le prog de mise a jour catalyst mais il me dit que y a rien a mettre a jour …

en tout cas je fais tourner Heroes 5 a fond

petit up pour dire que jai test les 7.3 beta non officiels (pour vista 32bits évidemment) et toujours sans succés, pas de CCC ni rien trouver pour installer quand je lance linstall du programme

il me dit aucun composant a installer, la liste est vide
dois je me résoudre a utiliser les drivers de base de vista ?? sans jamais pouvoir configurer ma CG ??